word 2000 not selecting correct paper feed after inserting an envelope into document

We are using word 2000 and an hp 4050TN printer with an envelope feeder and duplex option. Tray 2 is plain paper, Tray 3 is letterhead. Printer properties show the second tray, the envelope feeder and the duplex unit. Paper selection is automatic

When you create a document - 2  pages - selecting first page to print letterhead (tray 3) , second page to print plain(tray 2) - works fine.

Add a envelope ahead of page one, and all pages print onto letter feeds - page 1 , 2 ,3 etc. Selecting manual feed for letthead disables the automatic feed of letter stock and rest of document prints correctly.

Tried current print drivers, pcl 5e, pcl 6 - same issue

Stumped on this one...
jabathAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nobusCommented:
Here some things to try out :
test the printer on another system, to define if it is a printer problem, or a system / software problem
uninstall the printer  + software completely, reboot and reinstall again
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lieven EmbrechtsSenior IT ConsultantCommented:
I had the same issues with 4050TN, 4200TN, 2100TN etc. Here's how i managed to solve it:

- use the postscript driver (PS), i have better results sending to individual trays with the PS driver.

- in the printer properties, set all the correct page size for each tray but do this in every possible corner of the driver(advanced, default, etc).  Depending on the driver you can find the same settings 3 times.  When they are all correct, trays behave ok.

This works for me, hope it helps for you too.
0
joedCommented:
We had a similar problem with Office 2003. I can't be more exact but I know the problem was definitely with driver file setup.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.