Help with new Cisco 1760 and WIC-1DSU-T1

Hello,

I have never configured a Cisco router before.  After going through the basics of setting up a password, encrypting it, and learning about the different interface commands I have decided to start configuring the WIC-1DSU-T1 to work with our new T1 line.

I configured serial 0/0 with the following (ip addresses hidden for this post):
  (config)
  interface serial 0/0
  ip address x.x.x.x s.s.s.s
  service-module t1 clock source line
  service-module timeslots 1-24 speed 64
  service-module framing esf
  service-module linecode b8zs
  encapsulation ppp
  fair-que
  no
  no shut

show interface serial 0/0
Serial0/0 is up, line protocol is up
  Hardware is PQUICC with Fractional T1 CSU/DSU
  Internet address is x.x.x.x/28
  MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
     reliability 255/255, txload 3/255, rxload 4/255
  Encapsulation PPP, LCP Open
  Listen: CDPCP
  Open: IPCP, loopback not set
  Last input 00:00:07, output 00:00:06, output hang never
  Last clearing of "show interface" counters 00:54:44
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1152 kilobits/sec
  5 minute input rate 25000 bits/sec, 4 packets/sec
  5 minute output rate 24000 bits/sec, 4 packets/sec
     12668 packets input, 1518409 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     12152 packets output, 1451671 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

I thought that I did all I needed to do in order to get connectivity to the internet, but I cannot even ping our assigned gateway address.

That's it, I haven't tried anything else because i don't know what else I need to do at this piont.  Your input is appreciated.  Thanks!
Regards,
Carlos
clayperezAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
>Serial0/0 is up, line protocol is up
Looks like everything is up and functioning.
Packets coming in and going out is a good sign.
> 12668 packets input
> 12152 packets output

Can you post your config?
0
clayperezAuthor Commented:
Here's another idea...  I stranded a regular CAT5 Ethernet cable from the WIC card to the MPOE, but I'm reading about a different wiring scheme for T1.  Do I need to strand the cable differently?

Thanks!
0
lrmooreCommented:
No. Standard CAT5 patch cable is right. If it wasn't, you would see fast increasing CRC errors, and most likely not get a "up" condition.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

clayperezAuthor Commented:
Irmoore,  what other information would help you help me diagnose the problem?  You asked for a config - what command would I run to gather this information?  (I'm new to IOS)

Carlos
0
lrmooreCommented:
router#sho run
Paste the result here.
0
clayperezAuthor Commented:
MPOE1#sho run
Building configuration...

Current configuration : 655 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MPOE1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$LRH8$u1NRXwhXlpCxLRsp1JXYH.
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
!
interface Serial0/0
 ip address 216.31.251.130 255.255.255.240
 encapsulation ppp
 fair-queue
 service-module t1 timeslots 1-24
!
ip classless
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
0
lrmooreCommented:
If your gateway is supposed to be 216.31.251.129:
add this:
  router#config t
  router(config)#ip route 0.0.0.0 0.0.0.0 216.31.251.129

alternative:
    router(config)#ip route 0.0.0.0 0.0.0.0 serial0/0

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
clayperezAuthor Commented:
I tried that and I still can't seem to ping the gateway from the router console.
0
clayperezAuthor Commented:
We are making some progress now.  It appears that the gateway is simply not responding to ping requests.  I am able to traceroute all the way to the PDNS now.

Looks like we solved problem #1.  I'm sure I will have more as I continue to learn to drive this thing.
Thanks for your help!!
Regards,
Carlos
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.