Mailbox Store will not stay mounted

I just installed Veritas Backup Exec with the Exchange Server agent like on all my machines and ran a backup.  I guess when the machine backs up the mailboxes it dismounts the store.  I started the backup too early so i cancelled it and ever since then the mailbox store keeps dismounting.  I mount the store manually from ESM and two minutes later it dismounts.  What can I do?  Help???????
RobC56Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vasanthgnbCommented:
Hai,
   When performing the backup, the store will NOT be dismounted. Check the event logs and post the messages you get there. Only after that we can analyze the issue.

Regards,
B.Vasanth.
0
ikm7176Sr. IT ManagerCommented:
0
MicrotechCommented:
space limitations are the first place to look
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

ikm7176Sr. IT ManagerCommented:
And the specific problem was ?
0
RobC56Author Commented:
The database reached the maximum size so i ran a defrag so i could mount the store and then asked users to clean their mailboxes.  It just happened around the same time that I ran a backup.  If I upgrade to Enterprise Server will i have to convert the database to the new one or will the limit of 16GB just be removed?  Thanks for your help.
0
ikm7176Sr. IT ManagerCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.