Cannot open exchange manager

When logged on through terminal services as the administrator, I try to open exchange manager, I get the following error:

"Exchange System Manager could not initialize MAPI because the current user account does not have the SE_CREATE_GLOBAL_NAME privilage on this computer.  Log in using another account that has this privilage, or grant this privilage to the current user account.  All local administrative accounts have this privilage.  To grant this privilage, log on to the local computer using an account that is a member of hte administrator's group, and grant this privilage to the user account in local security settings.  Exchange System Manager will now exit when you click OK."

This doen't happen when I log on the local machine as administrator, I only have the above problem through terminal services.
LVL 4
starmonkeyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ikm7176Sr. IT ManagerCommented:
This link should help you

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/secauthz/security/authorization_constants.asp

SE_CREATE_GLOBAL_NAME
SeCreateGlobalPrivilege       

Required to create named file mapping objects in the global namespace during Terminal Services sessions. This privilege is enabled by default for administrators, services, and the local system account.

User Right: Create global objects.

NOTE: Windows XP, Windows 2000 SP3 and earlier, Windows NT:  This privilege is not supported.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CodyShiveCommented:
Not an answer.  How do you enable/grant this for terminal services users?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Fonts Typography

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.