No drives, HDD or CD-ROM are recognized by the BIOS, yet the drives are good.

Posted on 2004-11-24
Last Modified: 2010-04-03
OK, I don't get stumped often.  But I could use some help on this one.  Here's the hardware:
ASUS A7N266-e MOBO, 512K RAM, Promise Technologies Medley Ultra 133 EIDE PCI card (it's fine...) N-Vidia GeForce 3, 128 MB video card.  Three hard drives.  Western Digital 120Mb (Boot Drive), 80 Mb Maxtor, 200 Mb Western Digital (for backups), a DVD-RW and a DVD-ROM.  Dazzle II video MPEG card, PCI LAN card, USB 2.0 PCI card.  All PCI slots are full...  Power supply is a 180 Watt Antec.

Here's whats been happening.  First a little history.  All was well UNTIL... my son gave me his old (working) Maxtor 13 Gb drive for me to sell on E-Bay.  So I thought I'd better erase it first.  As soon as I hooked it up things went down hill.  First I thought it had a virus on it or something though it had been "erased" using WinXP.  The computer was having a hard time recognizing it.  In the process I "hot plugged" the drive onto my IDE bus to get the computer to recognize it.  I've done this many times in the past without any ill effects.  Computer then started crashing after that.  So... genius me figured I'd gotten a virus that my AVG Anti Virus wouldn't detect.  So I unplugged my drives hooked to the PCI IDE drive controller so I only had the 80 Gb boot drive and the CD-ROM drive running on the MOBO controller.  Then I reformatted my 80 Gb Maxtor and reinstalled WinXP.  Everything seemed fine.  Then I connected the aforementioned disconnected drives that were hooked up to the PCI IDE card plugged them in and rebooted.  And it started acting up again... spontaneous resets and "delayed write failures".  Figured a virus might have been on one of these other two drives... and they had now reinfected by boot drive, even though they had been scanned clean by AVG Anti Virus.

Now after all of this... my BIOS will not recognize any drives connected to the MOBO IDE bus.  HDD or CD-ROM.  So I'm booting from my PCI IDE drive controller.  It works fine but...  I keep getting a "delayed write failure" when I transfer files from my "D" drive to my "C" drive.  Tried several published solutions for that problem... but it persists.  Even tried turning off System Restore which didn't help.  So, I've disconnected the "D" drive such that I only have the "C" drive and a CD-ROM connected to the PCI IDE card.  Thinking the "D" drive was flaky.  Now... everything boots just fine except the computer won't run for more than about 15 to 20 minutes before doing a spontaneous reset.  It just goes, BLINK, and gives a blank screen then reboots.  Reboots just fine...  I checked the power supply and the only thing I see is that the 5.0 Volt section is down a little to 4.8 Volts.  Doesn't matter how many drive power plugs are connected.  Still 4.8 Volts.

It's down to decision time.  I know all the drives are OK because they work on the PIC IDE card.  Nothing is recognized by the BIOS as far as the IDE buses.  Don't understand the computer resetting or write failure issues.  My two guesses are...

The power supply is pooped out from having all PCI slots in use and 3 HDD and 2 CD-ROM drives connected for the last few years and then connecting a 4th drive...  Though I thought all the drives ran off the 12 Volt section not the 5 Volt...  or my IDE controller on the MOBO is shot from the hot plugging incident.  Though with it disabled you wouldn't think that would be an issue and certainly not something that would cause the MOBO to reset...  Anyone have any suggestions as to how to continue?  Is this a rare double failure issue... bad power supply and a bad MOBO IDE controller?
Question by:schleeb
    LVL 6

    Expert Comment

    It could be heat related.
    Get a house fan and have it blowing air over the open PC.
    Let me know if it runs for longer than the aforementioned 15 to 20 mins

    LVL 15

    Accepted Solution

    From the looks of it, it looks like a virus though not elminating the on-board IDE controller failed:
    When you can enter the Windows XP, can you get in to the 'Device Manager' and refresh to see the system status? You may see Hard Drive's controllers. Can you pin point the IDE controller to be part of the OS? Also, can you see anything unusuall with the event log? Also, there are few utilities might be helpful in diagnosting the hard drives generic health. Now, using the IDE controller, which hard drive you currently use?

    Western Digital utilities:

    Maxtor direct MaxBlast diagnostics utility:

    Also, if there is a possibility to run NOD32 AV (A very powerful AV software might be helpful in your situation due to its approach in Virus scanning):

    This is it for now...
    Please post all results may help us in further diagnostics:

    Good luck

    LVL 87

    Expert Comment

    It supprises me that your system ever worked. A 180 Watt powersupply for 3 Disks (You changed them from GB to MB, the ram from MB to KB, but no worries) and 2 optical drives. Your grafics card isn't exactly of the low power type either, and all slots are used up. I suggest you get yourself a good PSU, get something around 400Watt. Those things aren't too expensive. Then try again.
    LVL 91

    Assisted Solution

    i agree with rindi, and want to add that hot plugging ide devices is *BAD* habit,it might work, but if it does not, well i do not have to tell you what happens. Now concernng your problem :
    I would start out with the mobo, and an old drive, zero it ou and put an OS on it, or what you like to have something that the system can "see". test out the ide connectors like that, just to see if the drives are seen; if you cannot get the board to see the drives on the ide connectors, you can start thinking they are faulty.
    I suppose you tried playing with the BIOS settings also?
    LVL 2

    Expert Comment

    cant you add the drives manually in the bios?  also get another PSU, its seriously overloaded from what you say you are running,

    LVL 2

    Expert Comment

    I am also going to have to agree with rindi, a 180 Watt power supply is enough to power 1 drive only you must have a slimline or low profile case. But a 250 watt power supply should be more then enough.  I have a 300 watt and am running 3 hard drives 2 dvd drives and a cdr. As far as the overheat from parkerig thats allso a possiblity - after 10 mins see if the power supply is blowing HOT not warm air and feel the drives.  I dont think its a virus issue, but you cant be to careful check a online free scan.
    just out of curiousity (in hindsight) why didnt you either ask him to erase it or disconnect your drive and connect his....

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Security Threats Are You Missing?

    Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

    Lets start to have a small explanation what is VAAI(vStorage API for Array Integration ) and what are the benefits using it. VAAI is an API framework in VMware that enable some Storage tasks. It first presented in ESXi 4.1, but only after 5.x sup…
    The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
    This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
    This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

    794 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now