I have a lanready wireless PCI card. I just installed linspire and almost everything is working properly except the wireless which keeps disconnecting every now and then. So I opened KWIFi configuration and changed ESSID which was empty to "swosuair"(without quotes). i am assuming ESSID is the same as SSID. And now my internet doesn't work at all. I changed the configuration back to its original form but it was of no use.
I even tried setting everything to automatic. The signal is full but for some reason its unable to connect to the access point. Anyway I could autodetect the setting.

I won't mind doubling the points if the answer is difficult.Forgot to mention i am new to linux.

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lee W, MVPTechnology and Business Process AdvisorCommented:
This may help some - hopefully.

What is Server Set ID (SSID) ?
SSID is a configurable identification that allows clients to communicate to the appropriate base station. With proper configuration, only clients that are configured with the same SSID can communicate with base stations having the same SSID. SSID from a security point of view acts as a simple single shared password between base stations and clients.

What is an ESSID ?
ESSID stands for Extended Service Set Identifier and identifies the wireless LAN. The ESSID of the mobile device must match the ESSID of the AP to communicate with the AP. The ESSID is a 32-character maximum string and is case-sensitive.
FD777Author Commented:
ESSID case-sensitive..hmmm
well i know i tried swosuair and SWOSUAIR.i guess i gotta try SwosuAir or Swosuair
Lee W, MVPTechnology and Business Process AdvisorCommented:
Well, what is your ESSID set to on the access point - no need to guess if you have a system you can connect to and determine the ESSID...
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

FD777Author Commented:
The only thing that i know is that the SSID is swosuair.
No clue about ESSID.Is there anyway i could find it out without having administrative access to the access point.I am using xp right now on the same machine.
FD777Author Commented:
I reinstalled linspire and the wireless is  working properly.Thanks for trying leew
PAQed with points (125) refunded

Community Support Moderator

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.