[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 199
  • Last Modified:

PLEASE help!! can not get raid 5 to rebuild

Hello,
I had a drive failure on my raid 5
I have 4 drives and a adaptec 3200s
I shut down, replaced the drive and selected the raid, and then select REBUILD.... Nothing happens

I tried going to the adaptec site and there were a couple of options.
I tried changing the new drive to a different SCSI ID and then add it as a hot spare
But following  the instructions, the hot spare option never appears. So then I tryied  to format via  the adaptec bios( i guess that is what you call it) It formatted but still no change

HELP!!

0
paries
Asked:
paries
1 Solution
 
rindiCommented:
Did you follow the exact instructions from the guide for the adaptec card (http://download.adaptec.com/pdfs/user_guides/storagemgt_sw_gd_512862vaa.pdf), page 91?
0
 
pariesAuthor Commented:
yup
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
pariesAuthor Commented:
yup that is the one i followed. And there is another one that tells you to make your new drive another ID and create it as a hot spare
, but it would never let me add it as a hot spare
0
 
kkrishkCommented:
It is possible that the failed harddrive had an older firmware and may not be compatible with the existing firmware on your RAID controller. I would suggest the following steps in this situation:

1. Take a full backup of all the drives (C:, D:, etc) which are attached to this controller.
2. Update both the drivers and the firmware of the controller.
3. Now insert the replacement drive and try to rebuild the RAID.

Let me know if you could succeed. All the best!
0
 
cooleditCommented:
hi,

could you try take all other drives out leave in the drive that can not rebuild try to initialize it.
stuff all other drive's back in now try rebuild
0
 
pariesAuthor Commented:
Well I found the problem my self.

Although i ordered drives exactly the same ( i tried two different types and $600 later)
both drives although spec'd to be the same, where actually a tiny bit smaller. The apdaptec guy told me that the newer drives have more firmware and if the drive is even
a little smaller the raid will not rebuild. And that is exatly what it was
0
 
moduloCommented:
Closed, 500 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Featured Post

Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now