Group Policy Objet - Appropriate Rights

Hi, hope everyone is well!

Small Business 2003 Server. Out of the box installation.

Some of my Window 98 clients are having issues logging on so i found some info regarding changing SMB on the server. At which point i go into Domain Controller Secuirty Policy on the server and I get:

"Failed to open the Group Policy Object. You may not have appropriate rights." Details: The system cannot find the file specified.

I am logged on as Administrator.

Any help will be appreciated.
Thankyou
LVL 1
SeanNijAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WeHeCommented:
Are you logged in as Domain Admin or Enterprise Admin?
"Administrator" does not exist on an DC.
0
SeanNijAuthor Commented:
Huh, when Press CTL ALT DEL to log in - it says Administrator

?
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

cfairleyCommented:
What does it say before Administrator?  XXX\Administrator.  Is is your domain name?
0
SeanNijAuthor Commented:
It doesn't saying nothing before the username: Domain is in the domain box...
0
cfairleyCommented:
I'm assuming that you tried the fixes above and they did not work.
0
Netman66Commented:
Have you finished the SBS installation?  I think there is a process to DCPROMO the server after the initial installation.

There should be another step to do.

0
SeanNijAuthor Commented:
Trying the fixes above at the moment.
0
SeanNijAuthor Commented:
Followed the steps mention in articles listed by cfairly. Worked to open the GPO but now got new errors: new question: new points.

Thanks for the help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.