Exchange 2003 - denying attachments

Hi

Exchange is auto stripping .exe attachments and I've forgot where the setting is to stop this or to redirect all stripped attachments to a given folder.  Any ideas?

john.
LVL 1
john_123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

harleyjdCommented:
http://support.microsoft.com/?kbid=837388 has all the answers and more!

How to block attachment file name extensions in an Exchange environment with the Outlook Security Administrator Package
If you have an Exchange environment that uses the Outlook Security Administrator Package and you want to add more attachment file name extensions that you want to block in your Outlook configuration, you can add more attachment file name extensions to the Level 1 file list. To do this, follow these steps:
1.      Start Outlook with an account that has permissions to change the Outlook Security Form in the Outlook 10 Security Settings public folder.
2.      In the folder list pane, locate the version-specific Outlook Security Settings public folder.

Note For Microsoft Outlook 2000, the name of the public folder is Outlook Security Settings. For Microsoft Outlook 2002 and Microsoft Office Outlook 2003, the name of the public folder is Outlook 10 Security Settings.
3.      Double-click Default Security Form.
4.      Under Miscellaneous Attachment Settings, click to clear the Show level 1 attachments check box.
5.      Under Level 1 File Extensions, type the attachment file name extensions that you want to block in the Add box.

If you want to add more attachment file name extensions in the Add box, you can separate them with a semicolon. For example, if you want to block both the .zip and the .gif attachment file name extensions, type .zip; .gif
6.      Click Close, and then click Yes to save your changes.
7.      Repeat these steps for each Outlook Security Form that you have in the public folder for each security group that you want to add more attachment file name extensions to.
The next time that your users start Outlook, the new settings will be applied.
0
harleyjdCommented:
of course, we're reversing the procedure :)

0
john_123Author Commented:
What is the Outlook Security Administrator Package?  Is this free or extra cost?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

john_123Author Commented:
The option I'm looking for is in Server Manager somewhere - just lost the setting!
0
harleyjdCommented:
The problem is some of it is directly caused by Outlook, not Exchange...

0
ee_ai_constructCommented:
Question answered by asker or dialog deemed valuable.
Closed, 500 points refunded.
ee_ai_construct (replacement part #xm34)
Community Support Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.