• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 16490
  • Last Modified:

why am I getting The remote session was disconnected because there are no Terminal Server License Servers available to provide a license

help,

my remote desktops used to work fine,

today however I am getting


The remote session was disconnected because there are no Terminal Server License Servers available to provide a license.


I can remote desktop to 2000 servers BUT i cant connect to any of our 2003 servers, other peoples desktops can connect to 2003 servers, just not mine, i have been using it for about 6 months, I have had a hunt around the net and not found a  solution yet,

can you help??

thanks
0
Ken-doh
Asked:
Ken-doh
2 Solutions
 
Ken-dohAuthor Commented:
i did look at it but it makes no sense,

everyone in the office can access it except me, i have been using it for about 6 months not 90 days

its not just 1 server its 2 seperate  domains with no trust between them. machines installed at various times from 2 months to 6 months

i think its more likely something gone wrong on my pc but I am not sure
0
 
cfairleyCommented:
Pls check the logs on your computer for errors and post them
0
Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
Ken-dohAuthor Commented:
there are no errors in my logs, HOWEVER now another pc cant access a server :(

so it is poss this terminal server issue mentioned above,

in that case as we only use remote desktop for administrative purposes why is it asking for a license??
0
 
Ken-dohAuthor Commented:
also how do i configure the server so that its only going to use remote administration and stop asking for licenses.?
0
 
cfairleyCommented:
you have to go to add/remove programs and then I think windows components and uninstall app mode and reinstall in admin mode.
0
 
rindiCommented:
Either you gave the wrong answer when you setup the terminal service on the server and didn't select administration mode, or there are already 2 users logged on (administration mode only allows two users to log onto TS at one time, it is possible that you the get the same error message as when you need additional licenses).
0
 
WeHeCommented:
there is no admin mode for W2K3 Terminal service.
You have to uninstall Terminal Services, as they are only used for Application Mode.
Then do: rightclick "My Computer" -> Properties -> Remote -> Activate "Allow Users to Connect Remotly to this Computer"
0
 
Ken-dohAuthor Commented:
indeed,

i have to uninstall terminal services on all the servers, THEN enable remote administration,
the arse is that all the servers are at a remote location, so I am having to install VNC. and then make the changes.

:( lots of work

thanks for all that helped
0
 
IEmersonCommented:
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now