W2K server rebooting with stop errors 0x0000000a

I have a w2k server that had been running very well for months, then it crashed with corrupted system files on the hard drive.
After unsuccessful attempts to repair it, i formatted the drive, loaded my backup exec program and reloaded from tape.
Everything ran fine for about 10 days, then the system started to reboot several times a day.  I have removed memory modules 1 at a time and restarted and still have had errors, i have removed the cpu's 1 at a time and still had the problem.

I have never run a windbg before and I am not sure what this is telling me.  I need some help on this one.

Thanks

Loading Dump File [C:\dumpfiles\Mini111904-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: C:\dumpfiles\symbols
Executable search path is:
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows 2000 Kernel Version 2195 (Service Pack 4) MP (2 procs) Free x86 compatible
Kernel base = 0x80400000 PsLoadedModuleList = 0x80484980
Debug session time: Fri Nov 19 01:26:57 2004
System Uptime: not available
Unable to load image ntoskrnl.exe, Win32 error 2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
......................................................................................................
Loading unloaded module list
............
Loading User Symbols
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {ffdef4e0, 1c, 1, 80466435}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Probably caused by : ntoskrnl.exe ( nt+66435 )

Followup: MachineOwner
---------

skiplarsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

katacombzCommented:
drives scsi or IDE?
scsi bot into the scsi bios and run a verify on the drives
connected to a scsi raid controlelr run the consistency check (most cards ahve an option like this)
scsi check for newer firmware for the controller and the drives, reseat cables drives etc.

ide reseat cables adn check the drive manufacturer web site for diagnostic utilities,

sounds like you may have a disk with a bad spot and once the drive fills up enough to hit that itcauses probelms.
0
skiplarsonAuthor Commented:
It is a scsi raid -- i have also replaced the drives in that array with new ones, sorry i failed to mention that
0
Debsyl99Commented:
Hi
Looks like you need to get the symbols sorted out to get more information,
How to Use the Microsoft Symbol Server
http://www.microsoft.com/whdc/devtools/debugging/symbols.mspx

Just in case it's useful - you may need to update some drivers if it isn't a hardware related fault,
How to Use Driver Verifier to Troubleshoot Windows Drivers
http://support.microsoft.com/?id=244617
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

katacombzCommented:
is the raid card pci or integrated into the motherbaord, pci cards often have thier own memory

check for propper settings on the raid card and backplane and that the system is properly terminated.
0
cpc2004Commented:
In the windbg run "lm t n" and paste the output here.
0
Wayne BarronAuthor, Web DeveloperCommented:
The backup that you restored.
May have had some corrupted files on it from your last backup that you run.
This could be the cause of your problem.

I just had this same error hit me today, which was a Driver issue with a
USB Cable Modem Driver, It had "1" driver already installed, but kept trying to install
Another driver that was incompatible.
But with error: 0x01a
Now I am receiving the 0x0e .
So I went in and did an emergency repair, so that I could boot into Windows.
But could only Boot in Safe Mode.
I did my Backups, and tomorrow I will reinstall the system.

People always ask me, Why do you now do a Complete System Backup.
Of your computer(s).
Reason:
You never know when something is wrong. You may have a success backup.
But when you least expect it, you have to reload the system.
you bring the Backup in to play. Restore the system.
And wa-la. within a few days, you are back at square 1 again.

it is just not worth it.
The only things that I backup in my C:\ Drive is "My Profile"
Then I do normal backups when a major change is made in my
Server's InetPub Folder. By using: [Robocopy] Free from microsoft.
And I backup certain drives on my Programming Computer as well.
BUT never backup the entire "C:\Drive"
Done it before, and will never do it again.

This is just my experaince, others I know have had success in restoring from backups.
But in the long run, it is best to install and only update the system as required.
And then restore only what is needed.

Take Care
Carrzkiss
0
skiplarsonAuthor Commented:
The system rebooted on Friday and gave me a different error message -- 0x000000d1.  After checking this error message out, I booted into safe mode, un-installed tcp/ip and related services, re-installed them and reloaded the service packs.  So far this has seemed to keep the server up and running.  I am going to call it fixed if it runs through another 24 hours.

Thanks for the support
0
cpc2004Commented:
To Skiplarson
Have you fix the Blue screen problem? Repost if the problem still occurs.
0
cpc2004Commented:
BugCheck A, {ffdef4e0, 1c, 1, 80466435}
From the bugcheck parameter 2 1c which is the clock level IRQL and it is unlikely to fail unless it is a hardware error such as faulty ram, CPU or motherboard. BTW do you fix your problem?

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
skiplarsonAuthor Commented:
Actually, the server died.  It blue screened and would not power back on.  I tried to replace the power supply and it did not fixed the problem.  I had to rent a server until i could get a new server in to replace it.  So it was definitely a hardware problem.

I am not too sure how to do points on this question.

0
Wayne BarronAuthor, Web DeveloperCommented:
Sounds like either the Motherboard went out
or
The Processor did.

Good luck
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.