Remote Desktop Connector

Hi,

We are having problems using Remote Desktop Connector to connect to various servers on the Internet. We only have problems connecting to servers which are on an ADSL connection, Leased Line servers work fine.

We use PlusNet as our ADSL provider and when I open remote desktop connector and put the server address in and select connect, sometimes the login screen is displayed, but sometimes the connector reports that it timedout waiting for a response. When I am able to login to a server the connection is very unstable, it often reports it is attempting to reconnect and the screen goes grey before coming back and working for 2-3 minutes then the same message is displayed.

I am told this is due to the strucutre of the ATM network and that the RDP packets dont like being split up as they travel accross it. Interestingly enough I dont experience this problem when I connect to ADSL using a different provider.

I have also been told that changing the MTU on the server I am trying to connect to will resolve this problem, though I have tried this and it hasnt made the problem any better. Is it just a question of trying different MTU settings, or is there something else I can do to solve this.

Thanks

Andrew
ttnetworksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

map000Commented:
what MTU size have you tried?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ttnetworksAuthor Commented:
1430
0
map000Commented:
try 1400
0
ttnetworksAuthor Commented:
Same error using 1400 and 1430.

I assume its just the MTU I need to change, and theres nothing else that might cause this problem ?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.