How to preven session time outs in OWA Exchange 2003

I need to change the time out for seesion to expire in OWA Exchange 2003.  i don't know what the default is, but I'm getting calls from branch offices stating the following keeps happerning: Your session has expired. To continue your work, please re-enter your domain\alias or your e-mail address and password, and then click Log On

Does anyone know a answer to this?

Thanks
dcleaverAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SalehdCommented:
"Note:  You can change the default timeout by changing the following registry setting:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ExchangeWeb\OWA
Registry Value: PublicClientTimeout
Value Type: REG_DWORD
Value Data: (possible setting decimal)

and

Registry Value: TrustedClientTimeout
Value Type: REG_DWORD
Value Data: (possible setting decimal)

On both registry values the possible settings will vary from 1 – 4320 (minutes). After changing these settings you have to restart your W3SVC service."
Source: http://www.msexchange.org/tutorials/OWA_Exchange_Server_2003.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mgijtenbeekCommented:
Please not that the registry key on my server is slightly different from the one posted (perhaps a different level service pack?).

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ExchangeWeb\OWA on my system it is:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA <-- Note the MS in front of ExchangeWeb.

Just a quick note to help others.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.