SQL2K SP3 with Windows 2003 Server

Hi Everyone
Im having a problem ..I've instaled w2K3 and installed SQL2K + SP3 and everything seemed to work well but when i got to a remote client desktoop and try to create a dsn to my sql it gives that error you SQL server doesnt exist

Now i know w2k3 has a lot of things locked down..and im not sure if im running into something that needs to be opened
if you could give me a hand with this i'd really appreciate it

thanks
Joester20Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

grayeCommented:
Yes, default settings for Win2k3 has the ports for SQL Server blocked.

The easiest way to fix this is to run the "configure my server" wizard... select "SQL Server" (if memory serves me...)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
map000Commented:
could check personal firewall from the 2003 server (on the network adapter properties)
it should let pass sql port - 1433
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.