Cisco VPN Question

I'm trying to esablish a VPN connection from my home to work via Cisco VPN connection.  I have a netgear mr814v.2 wireless access point router.  when i bypass the router i'm able to get the authent. window and sign in, however when I go through the router I get "no tcp connection" error and i can't connect.  I've tried numerous port forwarding scenarios.  My network admin has told me to port forward port 10000 tcp which i have done however this does not work.  I've tried p/forwarding 500 which is the ipsec port etc.  I've even tried port forwarding ports 1-62000 to my lan side ip address, still nothing.  Any ideas?  will this router allow the vpn passthrough.  Thanks
thayer7Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lrmooreCommented:
According to Netgear, that router will support one VPN in "passthrough" mode
http://kbserver.netgear.com/kb_web_files/n101222.asp

However, to use the feature, your client and VPN endpoint must use UDP, vs TCP, and requires nat-transparency feature enabled at the corporate side.
0
lrmooreCommented:
Are you still working on this? Do you need more information?
0
thayer7Author Commented:
I am, nothing is working so far.. I switched out to a linksys router and turned firewalling completely off..Still no luck..  Not sure  Thx
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

lrmooreCommented:
Have you talked to the company side to see if they have nat-transparency enabled?
0
Tim HolmanCommented:
Upgrade your router firmware - older versions of Linksys and Netgear did not support VPN passthrough properly.
VPN passthrough should be automatic - you don't need to setup any port forwarding.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tim HolmanCommented:
Just to confirm, did the firmware upgrade fix this ?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.