Amount of available memory limited to 256 MB on a 512 MB Server

Why is the Amount of available memory limited to 256 MB  on a 512 MB Server
xdaleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tfjeffCommented:
is it a dell server?  If it is, please enter the system bios and turn off "OS install mode"
jeff
0
bytes00Commented:
what server r u using ? what type of ram it uses ?

1) if u r using ddr ram.. be sure tht u r using the same frequency. if frequency are different, maybe your motherboard will toast your ram.

2) some mother board on servers only support same frequency and same size level. eg :
slot : 1 --> 128 (initial)
slot : 2 --> 128 (initial)
slot : 3 --> 256 (newly added)
if u add 256 on slot 3.. then it cant be detected.

if your server allows to mix sizes of ram then try to slot the highes capasity to the first slow.. until the lowest on the last slot.
slot : 1 --> 256 (newly added)
slot : 2 --> 128 (initial)
slot : 3 --> 128 (initial)

3) try unplg the slot 1 and 2.. sure it will detect 256.. if u unplug the 256, surely it'll detect 256..
if both work well.. means your ram is not damanged.

4) try to get another same level and frequency, ie 256 x 2.. if this work.. means your prob is solved.



0
xdaleAuthor Commented:
the computer reports that there is 512 MB. But it uses only 256MB.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

bytes00Commented:
ok.. then goto bios.. try resseting all setting or load optimal settings..

or goto bios > memory > [use + or - ]
change the configuration.
0
tfjeffCommented:
yes, a dell server will give that exact message if "OS install mode" is set to "on" in the system bios...this is to install windows nt, it doesn't like to install with lots of memory.
jeff
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
muhalokCommented:
Do you have an onboard Video Card? Onboard VGA cards use shared memory, so probably its set to use 256 MB out of 512 you have, therefore - Windows will have only 256 MB available.

To fix such thing - open BIOS and in onboard Video Card settings - change the memory size to 32 MB max, even to 8MB if possible,
0
xdaleAuthor Commented:
And...the winner is:
jeff!
"yes, a dell server will give that exact message if "OS install mode" is set to "on" in the system bios...this is to install windows nt, it doesn't like to install with lots of memory."
Thanks everyone!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.