[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

No images on my SBC\yahoo homepage

Hello,

I had a problem ( actually its is fixed) with my images dispalying on my SBC\yahoo page.  This problem seemed to be with IE I thought.  I uninstalled and reinstalled the browser.  That did not work.  I tried Netscape 7 and they still did not display.  I emptied cookies.  Looked in the Internet options, advanced and did not see any thing that would keep me from displaying images.  I scanned for viruses.  I did have a potentially bad program called DSO Exploit  ( Data Source Object)  I did not get it deleted before I gave up and backed up all my important data and reformatted XP.
Then when I reloaded the SBC/DSL software  then I was able to get images.  The reason for my question.  As a trechnician I want to know what and why the reason for not being able to get these images.  Was it the DSO thing.  I also noticed that the  IE was running 100% of my CPU.  Is this odd.  I would like some insight if any body can tell  me.

Thanks,

Compucharley
0
compucharley
Asked:
compucharley
  • 2
1 Solution
 
stevenlewisCommented:
The DSO could have caused IE to use 100%, but the images were probably due to corrupt temp internet files or invalid entries in your hosts file
also
http://support.microsoft.com/?kbid=283807
and
http://malektips.com/internet_explorer_6_pictures_0004.html

and in the future, try adaware
www.lavasoft.de
free spyware/malware detector/remover
0
 
stevenlewisCommented:
Glad to help!
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now