FrontPage NOT logging onto Website

Hi all,

Windows XP SP1 running Office 2003 SP1. Connect to broadband connection Through ISA Server.

Trying to open a sharepoint enabled site in Frontpage.

It was working fine up until a couple of days ago. Now when i try open the site, its ask for username and password, promptly fill it in and then Frontpage seems to just hang. No error message no nothing. Site doesnt open.

I can open the site from a FrontPage PC on a different network without isa.

Nothing has changed on the network here (well at least nothing of purpose). Is there any potential Frontpage cache that needs to be cleared out or do i try a re-install FP, or any ideas?

Thanks
LVL 1
SeanNijAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hhammashCommented:
Hi,

Try to create a new user on the same machines with a problem.  Test Frontpage in that user  if everything went fine it means that the current profile might be corrupted.

Just to test:

Add a new user in XP
Make the user Administration
Test Frontpage with the new user

If everything goes fine.  Logon to XP using the new user,  uninstall the extensions then reinstall them.  Then log off the new user and try the old one and try.

hh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SeanNijAuthor Commented:
Got error trying to add user about Active Directory too busy.

Could my server issues with the GPO have any effect?

http://www.experts-exchange.com/Operating_Systems/Windows_Server_2003/Q_21221612.html#12684794

0
hhammashCommented:
I don't think so.

Why can't you create a new user for your Local Computer to which you log on.  I did not mean to create a user on the server using Active Directory.

hh
0
SeanNijAuthor Commented:
Sorry.

Tried a new user, no luck. Still just hangs.
0
hhammashCommented:
I don't know that much about ISA,  but may be you can find your answer here.

http://www.tldp.org/HOWTO/Web-Browsing-Behind-ISA-Server-HOWTO-3.html

Hope it helps
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.