Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1608
  • Last Modified:

rexec error

root@linux root]# rexec -a  localhost -1 ls          
 Username at root-1: DOR
 Password:
 linux-1: No such file or directory
 rexec: Error in rexec system call,
 rexec: (The following system error may itself be in error)
 rexec: Illegal seek

can you help me.


Regards
Rajkumar
0
rajkumarbatra
Asked:
rajkumarbatra
1 Solution
 
jlevieCommented:
The -1 following localhost isn't a valid option to rexec. Perhaps you meant to use:

rexec -a localhost ls -1
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now