Enable " Remember my Password " Option in MCE

Hi,
I am using win xp MCE
i am connecting to workgroup network
when i connect to shared folder in server, it prompt me for user name and password.
Before, i had win xp pro, and there was a checkbox for remember my password option
But here in MCE, there is no such option.

is there any way to enable that option, because i don't want to enter my user name and password each time i connect to to the server from my privet PC

thanks in advance
HafandiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stevenlewisCommented:
You could try this
use (from a prompt)
net use * \\server\shared_files password {password} /user:domain_name\username



once you connect it should remember
so create a batch file, and put it in your startup folder
0
HafandiAuthor Commented:
hi
i tried, but it didn't work
for the \shared_files , must i put the specific shared folder? because there is several folders in server
also i use user name and password for another server to connect to internet.

also i don't like to put my user name and password in batch in start folder ( i don't like to clear password in text )

isn't ther any way to just enable the remember option

thanks
0
stevenlewisCommented:
>>for the \shared_files , must i put the specific shared folder
Yes
Yo can also try mapping a drive to these chares in windows explorer, but it appears that MC is more like home edition, not Pro, so a lot of the networking functions have been disabled
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

HafandiAuthor Commented:
ok that's bad, but thanks

also i tried your way but it didnt work
this is what i typed in cmd prompt
net use z \\server\shared password {1234} /user:Company\Hafandi

is there somthing wrong in it?
0
stevenlewisCommented:
OK, my error, I thought you might know how to change it to fit your environment
net use * \\<servername>\sharename  password /user
where <servername> is the name of the machine that is hosting the share
sharename is the name that you gave the share
password is the password of the user that has access to the share, and of course user is the user name that has access to the share
0
HafandiAuthor Commented:
sopry for delay

i understood you syntax before but it wont work

i tried this as test

server Name: ISASrv
shared Name: mspclnt
password: 123456
domain: local
user name: hafandi

C:\Documents and Settings\Test>net use z \\ISASrv\mspclnt 123456 /user: local\hafandi

but it give this result:

The syntax of this command is:


NET USE
[devicename | *] [\\computername\sharename[\volume] [password | *]]
        [/USER:[domainname\]username]
        [/USER:[dotted domain name\]username]
        [/USER:[username@dotted domain name]
        [/SMARTCARD]
        [/SAVECRED]
        [[/DELETE] | [/PERSISTENT:{YES | NO}]]

NET USE {devicename | *} [password | *] /HOME

NET USE [/PERSISTENT:{YES | NO}]



i tried in several wayes but the same result.
C:\Documents and Settings\Test>net use z \\ISASrv\mspclnt 123456 /user: local\hafandi

C:\Documents and Settings\Test>net use z \\ISASrv\mspclnt password | 123456 /user: local\hafandi

C:\Documents and Settings\Test>net use z \\ISASrv\mspclnt 123456 local\hafandi

all same didnt work

:(
0
stevenlewisCommented:
youu don't have a domain, so leave the domain part off
here is one I just used
net use * \\goliath\install password/administrator
where password is the actual pasword of the admin on that machine
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HafandiAuthor Commented:
ok :)

now its working

thanks for the help
0
stevenlewisCommented:
Glad to help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.