[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

Explorer--path < >does not exist or is not a directory

Using Outlook 2002, when I click on an email hyperlink I get an error message in Explorer "the path < >does not exist or is not a directory", e.g. when I clicked on the link to verify my email address from Experts Exchange, I got the message "the path 'OCXEVsMfPBw26lib' does not exist or is not a directory.  I am using XP Home Editiion, Explorer version 6.0.2900.2180.xpsp_sp2_rtm.010103-2158 Update version SP2.  When I do get an email link that works, I also get one extra blank Explorer window.  If I cut a paste the URL in IE, it works just fine.  I have reinstalled Outlook.  If a hyperlink does work, I also get one extra blank IE window in addition to the website window.
0
kbcooper
Asked:
kbcooper
1 Solution
 
sramesh2kCommented:
Hi kbcooper,

Open Interet Explorer, Tools, Internet Options, Programs tab
In the mail clients list, select Outlook Express and click Apply

Repeat the same and this time set Outlook 2002 as the default.
0
 
kbcooperAuthor Commented:
I did the above and I am still getting the same error message in IE.
0
 
SheharyaarSaahilCommented:
Hello kbcooper =)

How did this problem started? i mean recently or.....?
can you try to use outlook from another user account and check if same error ??
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
sunray_2003Commented:
Try doing this

go to my computer --> tools --> folder options --> file types
click on (NONE) URL:HyperText Transfer Protocol so that it is enabled
click on Advanced
Click on edit
under "Application used to perform action" give this

<give the path of the executable file of IE here >

press OK

Now logoff the machine
log back in and check clicking the hyperlink

Also try to send yourself a test email with http://www.google.com in the body of the message and check if you can open that link ..

0
 
sunray_2003Commented:
kbcooper,

Also make sure Outlook and IE are the default email and browser respectively

Then follow the above procedure (the one in my first suggestion) for these file types aswell

 URL:Gopher Protocol
 URL:Hypertext Transfer protocol with Privacy

close IE , outlook
open outlook alone and check ..

Can you click on an hyperlink in a webpage and be able to open it in another window of IE or in other words , go to a website , right-click a link and open it in a new window and see if you can open it fine.

If not , doing this  might help
Unable to Open Link
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q281679&sd=tech

Also delete temporary internet files , cookies and check

Temporarily disable pop-up blocker and check

0
 
kbcooperAuthor Commented:
Thanks sunray 2003.  When I went intogo to my computer --> tools --> folder options --> file types
click on (NONE) URL:HyperText Transfer Protocol so that it is enabled  and clicked on Advanced > Edit, I notice under Application it had Netscape 6 (which I don't use) and replaced it with IExplore, everything started to work fine!
0
 
sunray_2003Commented:
Glad you got it fixed
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now