Problem opening .jpg attachments with Earthlink Mailbox or Outlook Express

The problem in a nutshell:
I have chosen Kodak EasyShare software to view pictures. In Windows XP only, it works fine everywhere except when opening .jpg attachments in Earthlink Mailbox or Outlook express. There are more derails below.
 
I have tried reinstalling all software and repairing Internet Explorer 6.0. I am also pretty sure the problem existed before installing SP2.
 
Does anyone have any suggestions  for what else I could try?
 
 
MORE DERAILS:
I have two Gateway computers, one running Windows 98se and the other Windows XP home (with downloaded SP2) and I am using Earthlinks Total Access 2005 (v 1.47.0) and its associated Mailbox to handle my e-mail. I have chosen Kodak EasyShare software (path is "C:\Program files\Kodak EasyShare software\bin\EasyShare.exe") to open .jpg attachments.
 
In Windows 98se everything works perfectly.
 
In Winows XP home, the Mailbox apparently does not recognize the Kodak prorogram and gives me the standard message " There is no application assigned to this type of file, would you like to save it instead?". When I save the attachment in My Documents as a .jpg file, it opens properly with the Kodak viewer.
Attachments with other extensions open fine and .jpg attachments can be opened with other viewers (Internet Explorer or Microsoft Picture and Fax Viewer).
 
I have also tried Outlook Express instead of Earthlinks Mailbox with the same results.
laiminsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
Hi laimins,

Have you tried this already
open OE
go to tools > options > security and uncheck " block images and other external content in HTML email"
close and open OE and check if you can view image.

if yes, that option came there as part of SP2

SR..
0
laiminsAuthor Commented:
sunray_2003

Thank you for your suggestion,

Eartlinks Mailbox does not have this option. Besides, if these imagges were
blocked I would not even see them as attachments to open. I believe it
applies to images thet have URL pointers.
0
sunray_2003Commented:
Oh my suggestion was for Outlook express only
0
markskinCommented:
Sounds like a file association problem to me.
Open Windows Explorer in Either XP or Win98
Click on tools
Click Folder Options (Folder Options Window opens)
Click on the "File Types" tab
Scroll Down till you find .jpg, .jpeg, .jpe
Click on .jpg, then click on Change, you will need to then browse to the Kodak Easyshare software executable, which will probably be under c:\program files\kodak

If you cannot find .jpg, .jpeg, .jpe, then you will have to click on "New", to create a new file association for .jpg to the Kadak Software.

I hope this solution Helps
Mark


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
laiminsAuthor Commented:
markskin,

Thanks for taking the time to offer a suggestion. I'm on the road, away from the troublesome machine, until December 7th. When I get back give me a day to clear all the debris that accumulates when you go out of town and I'll give your suggestion a try. Thanks again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.