IIS asks for authentication on a Domain Controller

Hi all,
I have IIS installed on a Windows Server 2003 Domain Controller.
Security is not an issue. Everything is installed on VMWare.
When I try to access any web site on the IIS, I get an authentication box. After I enter the credentials, everything works fine.

I enabled anonymous connection to the web site. The IUSR is enabled on AD.
I set NTFS full controll for the IUSR user.
I added the IUSR to the security policies 'Access this computer from the network' and 'Allow log on locally'

But I still can't get rid of the annoying question.

Any suggestions?

Thanx,
Asaf.
LVL 1
AsafGAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AsafGAuthor Commented:
I answered myself:

I needed to manualy syncronize the IUSR account's password with the password defined in IIS.
0
CetusMODCommented:
Question PAQ'd
250 points refunded.

CetusMOD
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.