> Event Service Won't Start on Exchange 5.5<

Hi

I am trying to re-intall SP4 for Exchange 5.5 on a windows 2000 server but it keep failing because it can't start the Event Service service.

I have tried startinmg myself and it doesn't start giving the following error message..

"could not start the microsoft exchange event service service on local computer . The service did not return an error. This could be an internal windows error or an internal service error. If the problem persists contact your system administrator"

and in event viewer application log it appears to start - error then stop...

(1) The microsoft exchange event service (5.5.2653.11) started successfully
(2) An unexpected MAPI error occurred . Error returned was [0x80004005]
(3) The microsoft exchange event service (5.5.2653.11) stopped successfully

I have noticed that on the server if I look on exchange admin - Folders > System Folders > Events Root > EventConfig_SERVERNAME i get an error for this server but not the other server in the same site.

"The contents of the public folder are currently unavailable. Either the microsoft exchange server computer servicing the public folder is down or the public folder has not beeen replicated to this site. see your administrator.

Microsoft exchange server information store ID no: 80004005-0507-00000000"

There are lots of public folders on this server and they can be accessed just fine so not sure if this is the problem.

The server may have had the Public IS removed and replaced in the past.

Can anyone help me get SP4 on???

Cheers

C
cmuirAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ColinRoydsCommented:
this link might help

http://support.microsoft.com/kb/152960/EN-US/

if you have a cluster look at this one

http://support.microsoft.com/kb/249834/EN-US/

otherwise what are the event id's you are getting?

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.