Wireless Connection - No IP Address

I am having trouble trying to connect my notebook to the internet using wireless connection, when i actually plug in the cable i can connect fine, however when i try to connect using the wireless it seems to be unable to connect. It appears to have a connection (status says connection excellent of very good), however it doesn't retrieve an IP address and i can't actaully connect to the internet.

We currently have two notebook's they are exactly the same, i have compared the network configuration it they appear to be the same, (however i am not very good with network issues). I am stumped as to what to look at next, any help would be greatly appreciated.
jdwanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
Do you have encryption WEP enabled in your router. If yes , temporarily disable it and check if you can connect that way.

Have you gone to command prompt and gave ipconfig /release followed by ipconfig /renew to see if you can get an IP address that way..

It would also work if you just restart your laptop and see if it can pull an IP address.

0
sunray_2003Commented:
When you connect to wireless network and when you see the wireless connection is "good", what IP address does it display ?

In your wireless connection icon , going to network connections under control panel , try to give a  static IP address and see if that would work.

If you are using external wireless cards in both laptops , swap the network cards and see if that way it would work.

Temporarily disable firewall in the laptop and check

make sure the channels and SSIDs are correct

SR
0
Fatal_ExceptionSystems EngineerCommented:
And..  try stopping and starting the Wifi Service..

Go to Control Panel.
Choose Administrative Tools.
Select Services. A two-pane window comes up.
In the right-hand pane, scroll down and click Wireless Zero Configuration.
Click Stop the Service. A progress bar may come up briefly.
Click Start the Service. Again, a progress bar may come up.
Close the Services window.

Also, post your IPconfig here for us to look at..

Start > Run > cmd (OK)

ipconfig /all  > ip.txt

(Open ip.txt with Notepad and copy here)
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

stevenlewisCommented:
in addition to the good advice above, what firewall(s) are involved? try disabling them and check
0
gbelken99Commented:
I have had the same issue myself and when the computer connects to the wireless network it wont grab the ip address even though it is set to do so.  All you need to do is go Start > Run > Type: CMD then press enter > In the dos window type ipconfig /renew

This should go out to your Wireless router and obtain an IP address

HTH
0
jdwanAuthor Commented:
When i try to renew the ip address or repair the address the noebook whill just hang and nothing happens.

Also my confiuration is



Windows IP Configuration



        Host Name . . . . . . . . . . . . : jdwan

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



        Connection-specific DNS Suffix  . :

        Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

        Physical Address. . . . . . . . . : 00-0D-56-3A-74-AD

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.1.101

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.1.1

        DHCP Server . . . . . . . . . . . : 192.168.1.1

        DNS Servers . . . . . . . . . . . : 202.63.43.130

                                            202.63.39.130

        Lease Obtained. . . . . . . . . . : Sunday, 7 November 2004 8:39:02 PM

        Lease Expires . . . . . . . . . . : Monday, 8 November 2004 8:39:02 PM



Ethernet adapter Wireless Network Connection:



        Connection-specific DNS Suffix  . :

        Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3A Mini PCI Adapter

        Physical Address. . . . . . . . . : 00-04-23-8A-A0-10

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 0.0.0.0

        Subnet Mask . . . . . . . . . . . : 0.0.0.0

        Default Gateway . . . . . . . . . :

        DHCP Server . . . . . . . . . . . : 255.255.255.255

0
jdwanAuthor Commented:
This is the ip configuration when i am not connect to the lan but am trying to connect using the wireless



Windows IP Configuration



        Host Name . . . . . . . . . . . . : jdwan

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



        Media State . . . . . . . . . . . : Media disconnected

        Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

        Physical Address. . . . . . . . . : 00-0D-56-3A-74-AD



Ethernet adapter Wireless Network Connection:



        Connection-specific DNS Suffix  . :

        Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3A Mini PCI Adapter

        Physical Address. . . . . . . . . : 00-04-23-8A-A0-10

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 0.0.0.0

        Subnet Mask . . . . . . . . . . . : 0.0.0.0

        Default Gateway . . . . . . . . . :

        DHCP Server . . . . . . . . . . . : 255.255.255.255
0
jdwanAuthor Commented:
Also this is the confiuration of the notebook that is connect on the wirless network


Windows IP Configuration

        Host Name . . . . . . . . . . . . : GFDWAN
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Mixed
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3A Mini PCI Adapter
        Physical Address. . . . . . . . . : 00-04-23-A4-00-C2
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.100
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DHCP Server . . . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 202.63.43.130
                                            202.63.39.130
        Lease Obtained. . . . . . . . . . : Wednesday, December 08, 2004 4:58:27 PM
        Lease Expires . . . . . . . . . . : Thursday, December 09, 2004 4:58:27 PM

Ethernet adapter Local Area Connection:

        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
        Physical Address. . . . . . . . . : 00-0D-56-B3-9D-E2
0
stevenlewisCommented:
0
gbelken99Commented:
I can see that you have an ethernet connection on the computer you are trying to set up with a wireless card.  Have you tried unplugging that connection and releasing the IP  ipconfig /release ?   Also is there indication that you are connected to the wireless network?  What kind of Wireless are you using namely what brand router?  and what kind of configuration?  Sometimes these routers have a turbo mode which causes problems with cards that are not the same brand.
0
jdwanAuthor Commented:
There is no bridge, the router brand is Netcomm NB5580W and the confguariton is WPA_PSK and TKIP. The confiuration is exactly the same as the config on the notebook that works, also the hardware and software is the same. The only difference that i have noticed is in the ipconfig (with the Node Type). With the notebook that works the node tpe is mixed however mine is Uknown and also when looking at the access point information mine says that the encryption is disabled whereas the other notebook has the encryption as enabled
0
stevenlewisCommented:
>>also when looking at the access point information mine says that the encryption is disabled whereas the other notebook has the encryption as enabled
this is where I would look, it's having trouble negotiating the encryption
0
jdwanAuthor Commented:
I thought this may be somthing, but where do i set this encryption, i am stuggleing were to find this setting
0
Fatal_ExceptionSystems EngineerCommented:
As Sun suggested in that first comment, I would disable encryption on the Access Point and see if you can connect.  That way we will know whether it is the encryption and can start dealing with it next..

FE
0
jdwanAuthor Commented:
My encryption is already disabled, and i don't know how to enable it - as stated in the above comment i need help on knowing how to change the encryption.

Thanks
Jon
0
Fatal_ExceptionSystems EngineerCommented:
I downloaded the manual, but it does not show where you should disable WPA_PSK..  but it does say this:

If using other Encryption such as WPA – PSK you should ensure that
encryption is setup correctly between your AP and Client Adapters.

WPA – RADIUS this encryption is too complicated to explain here but if
compulsory to join the network it must be configured correctly before you can
associate with the network.

Note: If a Wireless Network has encryption enabled you will not be assigned
an IP address or be able to associate with the Network until you have
encryption configured correctly.

So, go into your Netcomm interface and find the Encryption Tab.  There should be a place to disable WPA..

FE
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Fatal_ExceptionSystems EngineerCommented:
Thought we were going somewhere with a resolution, but...  
0
jdwanAuthor Commented:
Still having problems, this week have since connected, however have know stopped the other notebook connecting, therefore we have realised it is a setting to not allow multiple users to connect to the wireless network, we have logged a call with the technical support and are waiting a response from them. Thanks for you help.
0
Fatal_ExceptionSystems EngineerCommented:
NP.. that setting would create a problem, eh?  hope you get that resolved..
0
Fatal_ExceptionSystems EngineerCommented:
Thanks... again, I hope they get you fixed up!

FE
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.