Error: 3004-004 You must "exec" login from the lowest login shell.

Hi experts,

Recently I had just set up AIX5.2 with CA-TNG Enterprise Management. After successfully setting up CA-TNG Enterprise Management on the machine, I was unable to perform a telnet session to the server through a remote client. I encountered the error "3004-004 You must "exec" login from the lowest login shell." whenever I tried to establish a remote telnet session. I can only login to the server through the console. Any help to enable remote logins?

Thanks.
Alan
bstan03Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cpc2004Commented:
Explanation 3004-004
You must exec login from the lowest login shell

Possible Causes
You attempted to log off the system while processes are still running in another shell.

Procedures for Recovery
Notes:
Verify that all processes have stopped.

Log off from the lowest login shell.

http://publib.boulder.ibm.com/doc_link/en_US/a_doc_lib/aixprob/msgdnref/7digitrecov.htm#BC43A47691janb
0
gheistCommented:
this happens when you invoke a tsm as root with strange params
like some OpenSSH builds from bullfreeware do whe you enable "UseLogin" or PermitRootLogin" or "Compression" etc.

man tsm
man login

for more detail

install manual pages for easier system maintenance
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bstan03Author Commented:
Hi both experts,

I have successfully resolved the issue. For anyone who will be facing this in time to come, here is the solution.

-Download CA patch T190413.tar.Z
-Uncompress and untar the file in the server
-Shutdown CA
-secadmin -z
-$CAIGLBL0000/secu/scripts/deinstalltsm
-applyptf -r <full path of jcl>
-$CAIGLBL0000/secu/scripts/reinstall
-YES when prompted to reinstall intercepts only
-$CAIGLBL0000/secu/scripts/installtsm
-secadmin -a
-unistart all

I will be splitting the points between you guys. Thanks for all the leads.

Alan
0
gheistCommented:
thanks for good info on how to extend tsm, i have always succesfuly avoided it, watch here around to help me get rid of some points somewhere in future :-)
0
ericborehamCommented:
We had the same message which was due to a lack of space in the file system. I cleared out a few log files to create some space and solved the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.