Lost File Sharing

I have a desktop wired to a wireless router and a notebook with a wireless connection to the router. Both computers use Win XP Home Edition. After installing Service Pack 2, I lost the ability to file share. Both computers connect to the Internet ok and I can ping each computer from the other, but neither computer shows up in Network Places. I get the error message described in Microsoft KB Article 318030, but their resolution doesn't fix the problem. Using Search, each computer can find itself but not the other computer. Clicking on the computer found shows the shares. I have checked the shares and they are the same as they were before Service Pack 2 when all was working. The Windows firewall is turned off.

Can you help me?
ornerydawgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

abu_deepCommented:
Just make sure that join both computers to the same workgroup….
Could u access the computers by their ip address …??
By typping  \\address … \\192.168.1.7 i.e.
0
abu_deepCommented:
also Click on the Wireless Connection Icon in the bottom left corner of the computer screen
2.  Click on Properties when the Card Status Dialog box opens
3.  Click on Advanced
4.  Under Internet Connection Firewall make sure the box is UN-checked
5.  Next, click on Wireless Connections
6.  Under Preferred Networks click on the network name that you are using
7.  Click on Properties
8.  Click on Authentication
9.  Make sure that the Enable 802.11x authentication checkbox is UN-checked

also check

Right-click on My Network Places
Select: Properties
Right-click on the Wireless Card
Select: Properties
Select: Internet Protocol TCP/IP
Click on Properties
Click on Advanced
Select the WINS tab
Check Enable NetBIOS over TCP/IP
Click OK
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.