2k3 remote login privlidges

Prior to switching over to Active directory I was able to add users to the "remote desktop users" group and that would allow them to remotly login into the machine (as the name implies).  

I switched over to AD and users that were previously able to login remotely still can, but when I create a new user and add them to that group it will not allow them to login, they get the error "the local policy does not allow you to login interactivly".

If I add users to the administrators group they CAN login remotly, but clearly I do not want users as admins.

Any help would be appreciated.

Jay
LVL 1
jhildenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

luv2smileCommented:
You need to change the local user rights policy on the workstation

start- run- gpedit.msc

Computer Config- Windows Settings- Security Settings- local policies- user rights- log on locally (add the group you want to give them this right)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jhildenAuthor Commented:
Follow up: There is also a group called "local Remote Login Users", I try adding users to that group also but users are still unable to login.  Presently the test user I have is a member of:
-Domain Users
-Local Remote Login Users
-Remote Desktop Users

I realize that the best solution may be editing the group policy but I have never done and that if that is the case detailed instructions would really be appreciated.
0
jhildenAuthor Commented:
smile, thank you much.  In the group policy under:
Computer Configuration -> windows settings -> security settings -> local policies -> user rights assignment -> allow logon through terminal services.

The only group listed in their was administrators, I added remote desktop users and I was good to go!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.