Decimals Are Now Commas after Upgrading to OSX 10.3

This is my hobby machine and I am pretty lame.  On my keypad, the decimal point is now a comma after I upgraded to OSX 10.3.  I assume it's a language function but where do I look?  Thanks.  Not many points...cause this one is too easy!
Doug.
djmaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

marcmitcCommented:
Go to System Preferences, click on International, click on formats, click on customize in the numbers area. You'll see what you need. If its already the way you want it, change something, anything, then save, then change it back, and save again. This should fix the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
djmaAuthor Commented:
Thanks - I was there before and saw the settings looked right...what I didn't do was change something, save it and then change it back.  Thank you.
Doug.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.