(network) is not available. You might not have permission to use this network resource....

I have a windows 2003 server which is a domain controller.  I have several XP Pro systems that are members of the domain.  The XP Pro systems map shared drives on the server and everything works great except - None of these systems can 'see' what is on the network.  If I run Windows Explorer / My Network Places / Entire Network / Microsoft Windows Network then I can see my domain name listed (Demo).  When I click on Demo I expect to see the list of systems in this network, but instead I get the error

    Demo is not accessible. You might not have permissions to use this network resource. Contact the administrators of this server to find out if you have access
    permissions.  The list of servers for this workgroup is not currently available.

This happens if I am logged on to the server as the server Administrator,  if I am logged on to the server as a user in the adminstrators and domain admins group or log on to one of the XP Pro desktop machines as a domain user.

A similar problem happens when I use Windows Explorer to map a network drive and attempt to browse the network for a share. The Browse for Folder window shows the name of the domain (Demo), but does not show any servers in the domain and does not show any shares.  However I can setup a share by giving the \\server\share name.

Why can't I see what's in my network ?

This is killing me, so any / all help is much appreciated
RockjodoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TezdreadCommented:
More questions than anwers and you may well have checked already :-)

Are your XP machines setup in AD Computers and showing in DNS
Can all the PC's ping each other and the server
and can you do dnslookup on the ip / name from the server
0
tmirelesCommented:
If you do a search for a computer on your domain does it find it?  Can you access it?  If so then you probably have a master browser conflict or the XP computers have not been registered with the master browser.  

Also if they are running XP Service Pack 2 you might want to check the firewall settings.  Or check the firewall settings on the 2003 server as well.

I hope this helps.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RockjodoAuthor Commented:
Tezdread:
XP machines are in AD, PC's can all ping each other, nslookup resolves names in the forward direction, but reverse lookup has not been implemented.

But the problem is present even when a user (administrator or other) logged on to the serve tries to browse the network



tmirelses:
Not sure what you mean by search for a computer on the domain.  They are listed as computers in active directory.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

tmirelesCommented:
Missed that part.  Sorry.
0
TezdreadCommented:
are there any error events after you try to browse the network?
0
avpwestCommented:
2 questions
Is the browser service running on the server?  
Are the any errors in the event log of the server?
0
Stephen CroftTechnical ArchitectCommented:
ok a couple of pointers,hopefully in the right direction as i have had this problem before.

firstly, check permissions on the shares. i know win2k3 is a pain for shares in my experience
secondly, check any software firewalls you may have installed. this means the inbuilt winxp/2k3 one, and most certainly any norton/mcaffee type programs you have. last time i had this message it was actually norton2005 blocking traffic!!
thirdly, if its still not making any sense, try installing remote access. initially stick to the windows default (remember to disable it) and log in. if its sucsessful, then try using a program such as remote admin (google search for a 30-day trial). If the second one refuses to connect but the first one connects fine, you have a firewall issue which is more than likely on the server.

do you have ias installed btw?

also tmireles, i saw your post on the firewall thingy but i thought it needed a bit more detail as  Rockjodo didnt mention whetehr or not s/he checked, and possibly could have missed it.

check out

http://www.microsoft.com/windowsxp/using/networking/getstarted/troubleshoot.mspx
http://www.geekstogo.com/forum/lofiversion/index.php/t4344.html
http://www.thetechguide.com/forum/index.php?showtopic=9932

Also

http://www.experts-exchange.com/Networking/Microsoft_Network/Q_20965078.html
http://www.experts-exchange.com/Networking/Q_20974538.html

[google search]
http://www.google.com/search?hl=en&q=is+not+accessible.+You+might+not+have+permissions+to+use+this+network+resource.+Contact+the+administrators+of+this+server+to+find+out+if+you+have+access+

0
Stephen CroftTechnical ArchitectCommented:
sorry for widening the question page :(
0
bradjeCommented:
I had the same problem after installing SP2 on XP.
Had to disable the firewall, as djxtreme mentions above...(start/accessories/system tools/security centre)

Everyting worked fine then.

JB
0
RockjodoAuthor Commented:
Found the problem.  The computer browser service on the domain controller was shut down.

Thanks to everyone for their help.
0
avpwestCommented:
Interesting, that's what I told you. No points though ;-(
0
RockjodoAuthor Commented:
Sorry - I was overwhelmed by the number of responses and missed your note about the browser service.  
0
mdaglow1Commented:
you might not have permission to use this network resource -- can someone walk me through what to check in this computer to make sure it is set up properly?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.