[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 205
  • Last Modified:

Quick Books 2004 and Terminal Server

I found all the articles about how to get QB to run under TS by installing, rebooting chang user /install  register change user /execute copy the files under %systemroot%\intuit to each profile and to adjust the permissions on the folder and registry.

However I am still getting a "you need to be a standard user" error message from QB when I try to run it.... what could I be doing wrong.

I'm running Server 2003

Thanks.
0
adubla
Asked:
adubla
  • 2
  • 2
1 Solution
 
cfairleyCommented:
Hello adubla,

Here is a post from EE on a simular issue.  I don't get back until around 10pm est, so I'll check back then, if another expert has not assisted by then.

http://www.experts-exchange.com/Applications/Q_20930898.html

Thanks,
cfairley
0
 
adublaAuthor Commented:
Nope, it didn't help a bit.

This guy seems to be encountering the exact same issue I had.

0
 
harleyjdCommented:
Check your Terminal Server permissions level - Sadly, you will need to be set to nt4.0 compatible for some apps to work.

In Terminal Server Configuration, Server Settings folder, Permissions Compatibility.

0
 
adublaAuthor Commented:
That did the trick.
0
 
harleyjdCommented:
... glad to be of serrr-vice hmmmm...

0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now