Access to shared folders im Windows XP Pro

Posted on 2004-11-29
Last Modified: 2010-03-18
Dear sir

I have a network with workgroup, not domain

Whem i try to access a shared folder of other computer always appears to me the login sreen. I put the correct computer\username and password but the host computer don't let me open is folder, and presents again that screen to me.

How can i solve this problem

Thank you

Raul Cordeiro
Question by:raulcord
    LVL 41

    Expert Comment

    add your username and password to the mahcine, and give it permissions to the share, or use a username and password that is already on the machine, and has permissions to the share(s)
    LVL 6

    Expert Comment

    turn on simple file sharing and enable the guest account

    Open Folder Options in Control Panel.
    Click Start, and then click Control Panel.
    Double-click Folder Options.
    On the View tab, under Advanced settings
    Tick Use simple file sharing...

    If you wish to enable the security tab, then untick this option and you will be able to specify what users can have permission to the folders. (This wont work to add users from another computer unless your on a domain, which your not..)

    have a read of this M$ KB. article;en-us;258938&FR=1&PA=1&SD=HSCH

    Let me know if you need some further help.

    LVL 6

    Accepted Solution

    OK Do you have Simplefile sharing enabled on Both machines, it may be the case that one is trying to send its full username eg computer2\username hence why it gets denied. Set them both to simple file sharing and try it.

    if that fails.

    Two questions > Is the FileStructure Fat32 or NTFS?

    ok this time untick Simple file sharing

    Make a new share, and click the permissions button. Add the user Everybody and give them Full access to the share
    click apply

    try going start run \\Computername\sharename
    does it bring it up
    what if you just type \\computername
    Do you get the share listing or is it then prompting for your password

    Properties of the folder you are trying to access/share
    click the security tab, add the user everyone, then click advanced.
    highlight user everyone, and grant the desired access rights. Put a tick in Replace permissions on all child objects box at the bottom. Click Ok
    Try accessing again..

    See how you go with that and let me know
    Good Luck
    LVL 6

    Expert Comment

    Quite confident that last comment should have helped solve his problem, so dibs on some points if their going :o)


    Featured Post

    What Is Threat Intelligence?

    Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

    Join & Write a Comment

    This article is in response to a question ( here at Experts Exchange. The Original Poster (OP) requires a utility that will accept a list of IP addresses …
    Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
    In this sixth video of the Xpdf series, we discuss and demonstrate the PDFtoPNG utility, which converts a multi-page PDF file to separate color, grayscale, or monochrome PNG files, creating one PNG file for each page in the PDF. It does this via a c…
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    732 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    23 Experts available now in Live!

    Get 1:1 Help Now