Rainlendar 0.19.3 - Keep it on the desktop only.

Hi

I've just installed Rainlendar 0.19.3 and there are 3 options for where you want to keep the calendar.

The options:
- OnBottom
This will keep the calendar in the bottom layer of the screen, not too sure what it actually does.

- Normal
This should be the option to select if you would like to keep the calendar always on your desktop and nowhere else.
But it doesnt work for me. it works when you just set to Normal and once youi switch screens it disappears from the desktop.
Really annoying.

- OnTop
This will always keep the calendar on the top most layer, so it will stay on desktop and will always appear on all windows.

Any ideas, please help, Thanks :)
LVL 12
minichickenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sajuksCommented:
The OnBottom makes the window to stay behind other windows when it's activated with mouse.
Normal is a normal Z-positioning of the window and OnTop makes the calendar to stay on top of other windows.
The OnDesktop setting is similar to OnBottom except that it makes a child window of the desktop. The benefit from this is that the calendar will be visible event if Explorer's "Show Desktop" command is issued. There are also few negative side-effects from using this (e.g. you cannot use it with native transparancy, the keyboard shortcuts do not work and the calendar disappears from time to time especially when new skin is selected). The OnDesktop only works with Explorer shell.

If you minimize each window when in normal mode then it always shows doesnt it ?It when i click on the show desktop it doesnt come then i've to rightclick the mouse to display it again. I thought thats how it was supposed to be .Didnt waste too much time on that.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
minichickenAuthor Commented:
ok, "minimize each window" is the explanation on how to use "Normal" layout option.
That seems to work alright, I'll just have to use minimize and not show desktop (in the quick launch bar).

Can you please explain on how to issue Eplorer's "Show Desktop" command and enable onDesktop option. I want to see the actuall difference between this option and the normal option.

Thanks :)
0
sajuksCommented:
When you do a minimize all with onDesktop  option enabled you'll see the calendar without any problem unlike the Normal mode where it disappears.Uncheck the checkbox in the first tab (Use native trans ) and make sure that there are no other wallpaers set on your desktop. You should be able to see the difference then.
0
minichickenAuthor Commented:
Thanks sajuks, idealy onDesktop option will be the one I want.
But for some reason, it's bloody slow, switching months, dragging the calendar and todo box.

It really slow, i think that why it says in brackets "experimental"

Thanks for the help :)
0
sajuksCommented:
Thanks for the points and grade
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Miscellaneous

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.