• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 257
  • Last Modified:

disabled users NT account, No longer recieves mail

since i have disabled the users account we now receive this as a NDR

The message reached the recipient's e-mail system, but delivery was refused.  Attempt to resend the message.  If it still fails, contact your system administrator.The MTS-ID of the original message is:c=GB;a= ;p=Insight;l=ILOEXH01-041130115057Z-17702
            <IMAEXH01.eu.insight.com #5.2.1>

any ideas?

Jason

0
madforit2501
Asked:
madforit2501
  • 2
1 Solution
 
nbishop1979Commented:
I had a similar problem and i checked the mailbox permissions for the self account and it was not there.  I added self and gave it Full Mailbox and Associated External Account and that fixed the problem.  I"m not sure if that should have fixed it or not, but it did.
0
 
madforit2501Author Commented:
i have changed the permissions and the problem still occurs, not sure if i need to wait for a while.

does not have a master account SID please use AD MMC to set an active account as this users master account?

this information was from the event viewer

0
 
nbishop1979Commented:
have you tried running the nomas util?  it might help
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now