Map Networked Drive Connection Lost

I have Win2K3 Member Server which i use exclusively for running small batches and processes.
I have FTP Voyager Scheduler from RhinoSoft running on it which runs many ftp jobs to upload and download info from our webserver located at our hosting provider. I have many Mapped drives to various shares on different servers on the network, by default, after 15 min of inactivity the network drives get disconnected, and my FTP jobs crash and every thing gets messed up and i have to manually clean things up, i've been running the same stuff on an NT4.0 box before migration for years and never had a problem, but on this Win2k3 box its just been issues cuz the networks drives dissconnect and i have these jobs scheduled for after hours.
I searched MS KB and goolgle and only found this reference http://support.microsoft.com/default.aspx?scid=kb;en-us;297684
it is a registery key hack, but my max time to renew is 45 days according to the article.
Is there a way to keep the network connection to the shares via mapped drives alive indefinetely, or is there a utility i can use to wake up the drives before my jobs run ?
Any priecise answer to solve this issue would be any easy 450 points.
Thanks in advance and if i have been unclear please advice.
z969307Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stevenlewisCommented:
I used the command net config server /autodisconnect:-1 which disables autodisconnect and that stopped the remote users from loosing their Mapped Drive.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
z969307Author Commented:
hmm...thats it ? would this work on a Win2K3 server > ? I will try it and post results in a bit.
Thanks
0
abu_deepCommented:
also Check the LAN AutoDisconnect setting on the server:
LAN AutoDisconnect Win2K
http://www.winguides.com/registry/display.php/194/
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

abu_deepCommented:
and Verify the power options on the two nics. If there are cofigured to be shut down, disable that option.
0
z969307Author Commented:
I did check the pwr options on the nick, there are qute a few options under the advanced tab it is an Intel PRO/100+ Server Adapter (PILA8470B), it doesn't have any particular on/off power option settings, although it does have, 1-Wake on Link Settings and 2- Wake on Settings, both of them are on the default which is OS Controlled, the other options are Forced or Disabled. I didn't want to mess with this as I wasn't sure what the other two options would do.

As of now I am not sure if the solution for Steve worked cuz, my jobs did go thru but there was a drive that was disconnected, I am gonna verify that drive might not have been used in any of my batch jobs and will post.
Thanks!
0
stevenlewisCommented:
Glad we could help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.