Veritas sees all media as "bad media"

Having an issue on this end with one of our tape backup units.  i believe its a Dell PV110t internal drive.   basically the unit has 5 tapes, 2 old ones and 3 brand new ones that i bought in the middle of troubleshooting this issue.  Of the two old ones, one it sees as "bad media" and the other it just kicks out without a word.  so i figured maybe they were bad tapes since we inherited this system from another department.  we purchased 3 new DLT4 tapes and i tried those in the system and veritas still sees the tapes as bad media.  i figured maybe the drive needed to be cleaned so i swiped a cleaning tape from one of our tape libraries and tried to use that in the system but the tape drive kicks the tape out before veritas can even recognize it.

also, when i try to make a cleaning job, it asks me to pick a drive to clean and none are in the box.

the machine is out of warranty with dell so i cant have the unit replaced.  i'd like to go as far down the road as i can with this before saying its bad hardware.  Any ideas?
JaidenkellAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jainycCommented:
I have the same drive except it is external.  From the manual it says you should only use a cleaning tape when the clean drive light is on.  I believe this is why we cannot setup a clean drive job within Backup Exec.  

It also states that if the tape is kicked out then it means it has expired.  

Try a new cleaning tape?

0
LucFEMEA Server EngineerCommented:
Hi Jaidenkell,

As soon as the drive starts kicking out tapes, you can be pretty sure the drive is bad, not the tapes.
Try a new cleaning tape as jainyc suggested, if even that doesn't work, you probably have to bite the bullit and get yourself another drive.

Greetings,

LucF
0
Iamthecreator OMCommented:
run  tapeinst.exe in veritas
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JaidenkellAuthor Commented:
wow, it looks like that last suggestion actually fixed it. the tape drive was using some wierd driver i am not familiar with.  i replaced it with the veritas one and suddenly everything looks like it works now.  thanks again guys!  i'm now 20% into a backup and looking great
0
LucFEMEA Server EngineerCommented:
That's the first time I've seen this ;) A tape being kicked out by a bad driver.

Great to hear you got it sorted, I'll surely keep it in mind.

LucF
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.