[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1259
  • Last Modified:

Mailbox Manager Errors

When I run the Mailbox Management process on our Exchange 2000 Post SP3 server, I am getting the following errors. The process completes successfully but no notification is able to be sent to me. Researching the errors, they say its most likely a permissions issue for the first error, which I can't seem to find any permission issues, and the second error is most likely because anonymous access it no selected for SMTP, which it is.
Any ideas?

Event Type:      Error
Event Source:      MSExchangeAL
Event Category:      LDAP Operations
Event ID:      8270
Date:            11/29/2004
Time:            9:55:30 AM
User:            N/A
Computer:      REMOVED
Description:
LDAP returned the error [10] No Such Attribute when importing the transaction
dn: <GUID=D42E25B627C92F4290EE05C5D9A78FBA>
changetype: Modify
msExchPoliciesIncluded:delete:{D9AB8C3A-FCE9-4699-AA9A-76E5CB3A5ECD},{3B6813EC-CE89-42BA-9442-D87D4AA30DBC}
msExchPoliciesIncluded:add:{AA192FAE-0A6D-4B94-BB0C-2767C26CF966},{3B6813EC-CE89-42BA-9442-D87D4AA30DBC}
msExchALObjectVersion:695
objectGUID:D42E25B627C92F4290EE05C5D9A78FBA
-
 DC=REMOVED,DC=REMOVED,DC=REMOVED


And this error proceeds a couple of the last errors posted here,

Event Type:      Error
Event Source:      MSExchangeSA
Event Category:      Mailbox Management
Event ID:      9313
Date:            11/29/2004
Time:            10:20:23 AM
User:            N/A
Computer:      REMOVED
Description:
Microsoft Exchange Server Mailbox Manager failed to send the following message:
Subject: The Microsoft Exchange Server Mailbox Manager on REMOVED completed processing successfully.
Recipient: REMOVED
Error: c1050000






0
mmurfmis
Asked:
mmurfmis
  • 2
1 Solution
 
Joekim24x7Commented:
http://support.microsoft.com/default.aspx?scid=kb;en-us;q322062 said that the problem was corrected with SP3.  I suggest you try reapplying SP3.  My 2 cents.
0
 
mmurfmisAuthor Commented:
Joe, thanks for your 2 cents and I have no problem trying to reapply the SP, but this KB also states that there is no error

"No error message is logged in the Application event log"

I am receiving an error, which I guess doesn't mean much. Each doc or newgroup post I see points to this SMTP anonymous access not selected, and I was testing some permissions since this hasn't worked. I think I may try to unselect it, restart SMTP, then reselect it then start smtp again.

Or another thing I can remember happening was the network card went bad in this server a few months aga and I had to run some smtp repair utils for Exchange to get it going. Might be a metabase fix, not sure though.....
0
 
mmurfmisAuthor Commented:
FYI, I didnt realize this was still open. I figured this one out. It turned out that because of the amount of users on the paticular Exchange server, the attachment was over the 5 Mb limit I set and it was not able to send the email.

Geez, go figure....
0
 
moduloCommented:
Closed, 500 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now