Group Policy

Enivorment:

Domain Controller: Windows 2000 Advanced Server
Domain Functional Level: Windows 2000 Mixed

Question:

How do I create a Secruity Domain Local Group and add a gobal gorup to it, then apply a Group Policy to the Secruity Domain Local Group .

Thanks,
Ed
LVL 1
CNTITDEPTAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

InteraXCommented:
Hi CNTITDEPT,

To do this, you need to first creat the group. Secondly, create the policy. Thirdly, only grant rights to the policy to the security group. Fourthly, apply the policy to you AD at the relevant OU.

Good Luck
;-)
0
luv2smileCommented:
You can't apply group policy directly to a security group in the same way that you apply it to say an OU. But you can filter the GPO so it only applies to the security group you want.

See this article for detailed help:

http://www.winnetmag.com/Article/ArticleID/13802/13802.html
0
CNTITDEPTAuthor Commented:
Thanks for the responses.


Here is the issue as of now.

We are using terminal server.

We are having group policies overrideing one another. We are checking the No Override option but that is no help.

The policy we are trying to implement is:

example:


OU A:  Global Group X
OU B: Local Domain Group Y

Now we Add  X to Y. The policy to be set is that of Disable Shut Down Function. It is overriding OU A Global Groups' Policies.

Outcome: The policy is now disabling the shutdown function on both the local machine as well as the terminal session manchine. We only want it on the Disable shutdown on Terminal.



0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

Chris DentPowerShell DeveloperCommented:

There's a much much easier way...

1. Create the policy that disables the Shutdown command and apply it to an OU containing the Terminal Server. Of course the policy is user based but this is only the first step..

2. Add another policy to the same OU with the following policy set:

Computer Configuration
Administrative Templates
System
Group Policy

User Group Policy loopback processing mode: Enabled; Mode: Merge

3. It is really important that you don't have No Override set on your other policies for this to work.

Now, for anyone that logs onto the Terminal Server the all the normal user policies will apply with one exception. Any user based settings applied to the Terminal Server OU will take precedence over the normal user policies - and because of that, they won't be able to shut down the machine.

For a more visual look (well ASCII visual) at the setup it should be:

Domain Root
        |
        | ------  Users OU (Contains User Accounts) ++ Normal Group Policy for Users
        |
        | ------- Terminal Server OU (Contains Terminal Server Computer Account) ++ Loopback Processing Policy
        |                                                                                                            ++ No Shutdown Policy
        |

Hope that all makes sense for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CNTITDEPTAuthor Commented:
Chris-Dent, thanks for the reply.

It did not work.  :(

Anymore thoughts?
0
InteraXCommented:
For more on loopback processing, see http://support.microsoft.com/kb/231287/EN-US/

This should be the solution to your problems. If you are having problems with your policy, run the Group Policy Results Wizard in Group Policy Management Console to find out where the problem exists.

You can download GPMC from http://www.microsoft.com/downloads/details.aspx?FamilyID=0a6d4c24-8cbd-4b35-9272-dd3cbfc81887&displaylang=en

It sounds as if your policy for the terminal services is being blocked or overridden somewhere.
0
Chris DentPowerShell DeveloperCommented:

Hmm, after applying it you may need to reboot the Terminal Server.

I take it there are no policies with Enforced / No-Override selected?

As mentioned by InteraX, if you do have a 2003 Server or XP Machine then the Group Policy Management Console is well worth installing, it makes it much much easier to see what's going on with your policies.

You can also load the Group Policy Snap-In on Windows 2000 (Add / Remove Snap-In in MMC) which will allow you to see which policies are configured and which aren't. We need to ensure it displays both the Loopback Policy and the correct shutdown setting.

Unfortunately I can't remember which Snap-In you need to load, it's Resultant Set of Policy (rsop.msc) in 2003 / Windows XP.
0
CNTITDEPTAuthor Commented:

It works great now :)

Thanks for all the help!
0
Chris DentPowerShell DeveloperCommented:

Pleasure, glad it helped :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.