Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Wrong Date in Outlook E-mails

Posted on 2004-11-30
45
Medium Priority
?
549 Views
Last Modified: 2008-02-26
The e-mails I am receiving in my Outlook Express have always the time of their receival or sending one hour early, although the time on my machine is correct.....how do I control the date & time in outlook??
0
Comment
Question by:mte01
  • 24
  • 16
  • 5
45 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12708929
Hi mte01,

Not sure if you are talking about Microsoft Outlook or Outlook express.
If it is Microsoft Outlook , check this
open Outlook
go to tools > options > calendar options > time zone and check or uncheck daylight savings time (as appropriate)

SR..
0
 
LVL 3

Author Comment

by:mte01
ID: 12708975
>> The e-mails I am receiving in my Outlook Express have.......

I mentioned explicitly Outlook Express......I thought you were smarter Ashwin....:)
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12709003
Sorry .. The following confused me

Title: Wrong Date in Outlook E-mails
how do I control the date & time in outlook??

Majority wins.. LOL !!

What version of OE you have and is it fully updated ?

receiving email from any sender is one hr early ?

what kind of email account have you set in OE ?
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
LVL 3

Author Comment

by:mte01
ID: 12709037
Outlook Express Version 6.00.2800

Yes, receiving e-mails from any sender is 1 hour early...

I have a pop3 account in OE
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12709068
mte01,

can u access that pop3 email going to web (ie webmail) ?

have you tried to delete the email account in OE and create it again to check what happens ?

when did this error start ?

Is your OE fully updated ?
0
 
LVL 3

Author Comment

by:mte01
ID: 12709220
Yes, I can access my mail using webmail & it displays the correct time

I don't remeber when it started but I think since I re-installed my Windows XP OS:
http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_21172347.html

>>have you tried to delete the email account in OE and create it again to check what happens ?
No, I haven't...I'll try that now to see....

>>Is your OE fully updated ?

Frankly, I don't know, but I have downloaded updates for my OS from the Microsoft website (but stayed on SP1), and I don't know if these updates affect Outlook
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12709250
mte01,

I have never seen wrong date issues in Outlook express.

So it is kind of  a surprise to me
go to windows update page and install install all the updates,restart and check if that would help
0
 
LVL 3

Author Comment

by:mte01
ID: 12709286
I have just removed my POP3 account, and reconfigured it again, but the problem remained: I sent an e-mail to myself using the same OE, and it showed in the time received 8:05 (instead of 9:05)!!

I'll re-install all the possible updates (but staying on SP1), and I'll inform you of the results.......
0
 
LVL 21

Expert Comment

by:traval
ID: 12709626
I'm really thinking this has to be a system clock time zone problem, even if your clock displays the right time.  Right click the clock, left click adjust date/time, and click on the time zone tab.  Check if either the time zone is wrong or the daylight savings check box is set incorrectly (both could actually be wrong so check both).
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12709642
Good guess Traval.. never seen data issue in OE ( though i have been around in outlook for only some time)..
0
 
LVL 21

Expert Comment

by:traval
ID: 12709655
The reason I'm thinking this is that the received time is set by your server, but your computer deciphers the received time into it's local time.  So if your click is set for the wrong time zone, it could be displaying a time which looks right to you but converts to an hour ago.
0
 
LVL 3

Author Comment

by:mte01
ID: 12709728
I adjusted the time zone (although it was correct - Cairo (GMT:+02:00)), to several other time zones with GMT +02:00, and I toggled with the automatic daylight saving checkbox (although it was correct - it should be checked), and the problem remained the same, although I am pretty sure that the clock is displaying the system time correctly....my clock is now displaying 10:02 PM (which is correct if you calculate the GMT time & add to it 2 hours)
0
 
LVL 3

Author Comment

by:mte01
ID: 12709744
I live in Lebanon (in the Middle East)...the closest is Cairo..that's why I chose Cairo (GMT:+02:00)
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12709782
Also when I say updates , I mean scan for  updates going to windows update page. If you see anything for OE , install them.. That would help this case specifically rather than to install all OS updates.

Did you ever been able to get correct dates in Outlook express and this issue occured one fine day ?

You may want to create  a new identity in OE and check
0
 
LVL 3

Author Comment

by:mte01
ID: 12709847
>>Did you ever been able to get correct dates in Outlook express and this issue occured one fine day ?

I don't think so

As for updates, I am installing all the updates since I have to install them after all..........they are almost finished.....and I don't think there is anything for OE


I also think that this e-mail backup thing had to do with the problem, review please:
http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_21171629.html
and
http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_21172347.

0
 
LVL 3

Author Comment

by:mte01
ID: 12710050
All possible WinXP updates (except SP2) are installed, but the problem remained....
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12710061
I might be jumping the gun soon but can you create a new identity in OE and check in that..


0
 
LVL 3

Author Comment

by:mte01
ID: 12710101
:)

How do I create a new identity??
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12710107
File > identity > add new identity > new and create that way..

0
 
LVL 3

Author Comment

by:mte01
ID: 12710151
Problem Solved!!........with new identity.....

but can't I have it fixed for the original main identity, and have only this identity??
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12710171
Basically with a new identity you can transfer all emails and address book and you should be able to exactly get what you had in your previous identity..

But I hate to see this as a solution ... like just saying something corrupt in your old identity ... what is something is the big question ??  
I am not sure as i have never seen this issue before.. May be Traval or other experts might have some suggestion as to what could be the reason for that something ...
0
 
LVL 3

Author Comment

by:mte01
ID: 12710220
>>what is something is the big question ??  

what do you mean by that??
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12710232
Ok.. Let me first confirm.. In your new identity , did you setup your email account and now does sending and receiving email showing the correct time ?

0
 
LVL 3

Author Comment

by:mte01
ID: 12710256
Yes, I have set up a new account, and e-mails received have the correct time.....
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12710267
So as you can look there is some issue in your old identity which has created this problem..
I am just trying to know what problem is that or what caused the identity to be corrupted  ..
0
 
LVL 3

Author Comment

by:mte01
ID: 12710292
No...wait....the problem has not been solved....apparently only the welcome e-mail had the correct time..........

Let me clarify the problem now that I see it clearer:

The SENT e-mails have the correct time (i have sent an e-mail, and it displayed 11:01 pm)
The INBOX e-mails have the incorrect time (the e-mail i sent above arrived at 9:52 pm)
0
 
LVL 3

Author Comment

by:mte01
ID: 12710299
So I now see that the problem is identity-independent...
0
 
LVL 21

Expert Comment

by:traval
ID: 12710492
Then this issue is a conflict between what your computer thinks it's time zone and the correct time there, and the server which your mailbox resides on and it's idea of what it's time zone and time are.

Your sent items folder is time stamped with your system time, but your inbox is stamped by the server as I mentioned above.  Then your computer changes that time stamp into it's local time.  The fact that you can send a message to yourself and it says that it arrived an hour earlier than it did means that your computer and the server have a 1 hour schism, something is set incorrectly on one of the computers.  Since an ISP would be flooded if it were their machines, I'm assuming that yours is set incorrectly.

Just because Cairo is also GMT +2:00 doesn't mean it follows the same DST conventions as you do.  On my computer (Windows XP) Cairo is a seperate Time Zone listing from Beirut.  So choose this option if you have it:
GMT +2:00 athens, beirut, instanbul, minsk

After changing the time zone, make sure that the DST checkbox is set appropriately, and then verify that the time is still correct, or change it.  Then try sending again to yourself.

If you don't have that option, what version of Windows are you using?
0
 
LVL 21

Expert Comment

by:traval
ID: 12710508
But just so you know, I'm not trying to take you off on some weird tangent.  There isn't any time or time zone settings in OE at all so the problem can't be there.  Therefore it has to be the system clock.
0
 
LVL 3

Author Comment

by:mte01
ID: 12710707
My pop3 mail account is my university account (AUB-American University of Beirut)....& by the way my e-mail conecerned is mte01@aub.edu.lb....so it's not an account for an ISP......

I am using WinXP with SP1.....in my system clock I don't have athens, beirut, istanbul, minsk.....I have only athens, istanbul, minsk....that's why I chose Cairo...

When I check my e-mail using the AUB online Webmail, it displays the correct time of the e-mail.....
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12710990
I would be interested in knowing the result of this..

What would happen if you change the time to some other continent like India or united states.
Send an email to yourself and see what is getting displayed.. Check and uncheck the daylight savings time and see if that would have any effect..
0
 
LVL 3

Author Comment

by:mte01
ID: 12713156
Changed time to India time...the following happened:

E-mail sent........date in Sent Items is 11:02 AM
E-mail received.......date in Inbox is 9:53 AM

And of course all the e-mails in both folders have their time changed (to Indian time), but the 1hour 10 min. differewnce is still the same....
0
 
LVL 3

Author Comment

by:mte01
ID: 12713164
Checking & unchecking the DST didn't make any difference.....
0
 
LVL 3

Author Comment

by:mte01
ID: 12713814
I made several extra tests, and it's now very clear that the problem is with the mail server.......

I sent an e-mail to myself at 10:08 AM (Sent Items)...I opened it using my webmail, it arrived at 10:09 AM (Webmail-Inbox), then I sent another e-mail to myself from the webmail at around 10:10 AM...it appeared in the sent items of the webmail as being sent at 9:00 AM, and I opened it from the inbox of the webmail, and the time of its arrival was 9:00 AM also. Then I downloaded both e-mails to the outlook......the time of the 1st e-mail was 8:59 AM, and the 2nd was 9:00 AM!!

Do I have to contact my university's mail administrator regarding this problem in the mail server, or is there a way to synchronize it from the webmail directly???
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12714930
It is a surprise to see there is 1 hr and 10 mins difference. I was thinking all the time that the difference was exactly 1 hr..

Anyway , do you know if you can access that same email using IMAP... You can set up IMAP and that can be used to sync between webmail and OE
0
 
LVL 3

Author Comment

by:mte01
ID: 12715008
No there was always around 1hour+ difference (8-9 minutes)

I have no idea about setting up IMAP.....
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12715034
It is similar to setting up pop account

Just for info : http://meramail.indiatimes.com/meramail/IMAPdetails.jsp

You need to ask your admin about what incoming mail server like imap.univ.edu ..
Also once you did the settings, go to account's advanced properties and check "leave a message in server", otherwise it might get removed from webmail once you download it to OE
0
 
LVL 3

Author Comment

by:mte01
ID: 12718714
I configured the IMAP settings..........and I sent a message to myself using IMAP....but I didn't receive it......
0
 
LVL 3

Author Comment

by:mte01
ID: 12718755
I got the e-mail, it needed around 4-5 minutes to reach......weird!!
0
 
LVL 3

Author Comment

by:mte01
ID: 12718798
The e-mail's time in the sent items was 8:04 PM, while its time in the Inox was 7:00 PM
0
 
LVL 21

Assisted Solution

by:traval
traval earned 600 total points
ID: 12718950
The fact that my computer has a listing for "GMT +2:00 athens, beirut, instanbul, minsk" is pretty strong evidence that these four areas use the exact same time settings, even if your computer lists only three of the four.  Since these four are listed as a seperate entry on my computer from that for Cairo, it makes me suspect that there is some difference between the two selections.  Am I sure of that?  No.  But if you could just go ahead and make that change to rule it out, that would be great.  It only takes 2 seconds.

If the problem is with the server stamping the wrong time on the messages there is nothing you can do about that other than talk to the IT group at your school for the server.
0
 
LVL 3

Author Comment

by:mte01
ID: 12719040
I made the change in my clock settings, and I am now pretty sure that the problem is with the mail server because I checked it & iy's happening with everyone in our university who is using his AUB mail.......I guess we'll have to contact the IT department........I'll wait for any comment from ashwin before closing the question...........
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12719083
I guess i wud keep thinking some more suggestions like trying to download your email using that same POP account in a different user account in the same machine or to prove that there could be something wrong in the mail server end , try it on a different computer all together...  if it downloads correctly in another computers OE , then definitively it wont be an issue at the mail server end.. If it wrong there aswell , you can have proof that it doesnot work anywhere..
0
 
LVL 3

Author Comment

by:mte01
ID: 12719128
I just tried my firiend's mail account on his PC, and the problem was the same, on his webmail, and on his OE......the problem is university-wide.
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 900 total points
ID: 12719138
Then that would conclude this question .... talk with your IT dept
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question