?
Solved

Cannot locate Web Navigator Template message when trying to open web link in Notes 6.0

Posted on 2004-11-30
4
Medium Priority
?
4,820 Views
Last Modified: 2013-12-18
I have a user who has received an email with Internet web links in it and when he clicks on the link, it should open the internet in his Notes, but it doesn't.  He gets the message 'could not find any web navigator templates'.  I have searched help and online for this error and have not found anyone else with the same error message.  I have made sure the proxy address was in his browser options.  His options match mine and I don't have any problem opening the links.  What am I missing?
0
Comment
Question by:yellowroseoftexas
4 Comments
 
LVL 31

Expert Comment

by:qwaletee
ID: 12710031
There shoudl eb a file named perweb50.ntf or perweb60.ntf on the client workstation.
0
 
LVL 24

Accepted Solution

by:
HemanthaKumar earned 1000 total points
ID: 12710064
Looks like your perwebxx.ntf is corrupted. Delete the one in data directory and copy it from other client's working copy. (Make sure this db is not encrypted by the user id)

~Hemanth
0
 
LVL 3

Assisted Solution

by:xp_commander
xp_commander earned 200 total points
ID: 12717979
Try this steps :-

1) Close all instance of your Notes Client , i.e. Client , Designer or Admin , etc.
2) Goto Notes Data Directory , i.e. check where is your Notes Client Icon pointing to, under that goto Data folder....
3) Sort the files by name , to see any thing that says perweb.nsf or perweb*.nsf (* is used as wildcard here)
4) Move this files into some C:\Temp folder
5) Now see if you have perweb50.ntf or perweb60.ntf under the same data folder ( you dont have to do anything to this file except just confirm you have it)
6) Now open your Notes Client and try to click/reach the Web URL Link the user was trying to goto...
By this time Notes Client would have created a nice clean copy of perweb.nsf from the underlying template perweb50.ntf or perweb60.ntf.
7) If it still does not work , your NTF file that is template file is corrupt. In that case you can copy this file from any machine or client installing of same version where its working. Or you can also ask your Domino Admin person to mail you that NTF file, which you need to put it under your data folder and repeat the above steps.





0
 

Author Comment

by:yellowroseoftexas
ID: 12726034
I appreciate all your responses.  Copying the file from another user  and inserting it in the problem system was what worked..  The first response was correct, but he didn't give me any idea of where to find the file if it wasn't on the system.  The 3rd response had more detail of things to check/do, but  actually, Kumar's response was all I needed to do.
Thank you all for your help.
Brandy
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You’ve got a lotus Domino web server, and you have been told that “leverage browser caching” is a must do. This means that we have to tell the browser everywhere in the web to use cache. In other words, we set (and send) an expiration date in the HT…
I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …
Suggested Courses
Course of the Month13 days, 22 hours left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question