computer doesn't boot from any devices

Hi,
   My computer suddenly doesn't boot from any devices, I tried CDROM, floppy, Hard disk,
they all give error message "BOOT DISK FAILURE, INSERT SYSTEM DISK ...." , what could be the reason?
Eric_BoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

improveyourpcCommented:
Eric Bo,
Did you recently add a hard drive to your system? If so, double check your jumper settings on the hard drive(s). This may also be due to a bad IDE cable or malfunctioning IDE port on the motherboard itself. Also may be due to a dying hard drive or corrupt boot sector. Is this a newly built machine or an older system?
0
Eric_BoAuthor Commented:
I am not adding a hard drive to the system, it is a rather old machine - 6 years old, some day the machine just failed with some disk error message, I thought it was due to harddrive failure,  but when I boot from all the possible devices -- CDROM- floppy, they all give the same error message as above ..
    if the CMOS battery runs out, would that give the same error message  ?

0
Chris BRetiredCommented:
Sounds like the hard drive has a problem, or perhaps a bad connection, but it also sounds like it is only trying to boot from the hard drive. You will need to enter the bios and change the boot order to put floppy and CD ahead of hard drive. Generally you will also need to press a key (when prompted) to get it to boot from CD.

Chris B
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

SirJoshuaCommented:
Did you check the BIOS to make sure that your cdrom and floppy drives are selected boot devices?
0
Eric_BoAuthor Commented:
yes, I have done that many times before ...
0
Chris BRetiredCommented:
OK. Are you certain the the floppy and CD you are using are bootable. Would need to be say a Win98 boot floppy, XP CD etc.

Chris B
0
quickflashCommented:
What type of computer is it?  Sounds like the Bios has some issues, and yes, I've seen odd things happen when the CMOS battery goes dead, so try that first.  If that's not working then your kinda screwed since my next suggestion would be to flash the BIOS, but that's not really possible.  One other thing you could try is unplugging the harddrive completely (power and IDE) and see if it's faulty electronics on the hard-disk causing some issues.
0
rindiCommented:
Eric_Bo,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Split: burrcm, quickflash

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.