Email printing format

I am using WindowsXP Home Edition English, the email client is Outlook2000.

Prevously when I am using Windows98 Chinese Version, if the email is printed. It is my user name, then a bar.
Then the line 寄件者: (which translate to : From) then the sender email.
Then the line 寄件日期: (which translate to : Sent) then the date and time.

Q1. Can I change from Chinese 寄件者 to "From:"

After I switched to the XP Eng, now the line after the bar reads :
From:  sender's email.

Then the date line read :
December01日2004年Wednesday 10:43 AM  (日 is Chinese day, 年 is Chinese Year)

I have checked control panel, regional setting and confirmed it is English US.

Q2. How can I change the December01日2004年Wednesday 10:43 AM
to read as December 01, 2004 Wednesday 10:43 AM
or Wednesday, December 01,2004 10:43 AM

(The Chinese characters I entered in this question showed up as #26085 .....)
 
ChanYiuPongAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunray_2003Commented:
When you say switched to windows xp , Did you upgrade to windows xp from 98 or did  a fresh installation?

If you had upgraded to XP , Have you also changed the language for office..

In XP going to control panel do this
Regional and Language options > advanced > under "select a language to match a language ......" choose
English (United states) and check at the bottom
"Apply all settings to the current user account and the default user profile"

Now open IE . Go to view > encoding and select "Uni-code".

Now close and open Outlook again  and check how the printing goes.

You may also temporarily disable Word as default editor.
0
ChanYiuPongAuthor Commented:
sunray 2003,

It is a HP pre-install XP Home SP2 and not an upgrade.

Office is Office2000 English version fresh install, so there should not be any left-over.  For the rest, since I am still away from the office, need  to check when return.
0
ChanYiuPongAuthor Commented:
sunray 2003,

after switching from English (US) to English (UK) and back, the problem is solved, so may be the problem is within initially.

Thanks, anyway.
0
moduloCommented:
PAQed with points refunded (500)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.