Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 847
  • Last Modified:

The default language keeps changing to english us in outlook 2000

Hi,
   I have an annoying problem with Outlook 2000. Every time I compose a new message, at the bottom of the message window it says English US. I can change this to English UK and compose and send the message fine. When I open a new message it goes back to english US again! I've checked everywhere possible in Windows, Word and Outlook to make sure that the default language is English UK but every time I compose a new message it comes up with English US! Any suggestions would be much appreciated thanks.
0
leehewson
Asked:
leehewson
2 Solutions
 
sunray_2003Commented:
Couple of suggestions to try ..

a) Assuming you have windows xp,
In XP going to control panel do this
Regional and Language options > advanced > under "select a language to match a language ......" choose
English (UK) and check at the bottom
"Apply all settings to the current user account and the default user profile"

b) If the above suggestion doesnot help and you have Word as default email editor , try to disable Word as default editor and check composing a new message

Post back how it goes

SR

0
 
Scott_WillcocksCommented:
also check the settings in outlook

tools> options>mail format >international options>

make sure it say western european (windows)
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now