Cant connect to domain controller shares

Hey fellas I have a question that has been bothering me for awhile. When I try to connect to a domain controller 2k3 from a XP client that is on a workgroup I cant connect and the prompt for a password keeps coming up even though I entered the domain admin password. I have already disable digital signatures and changed the lanmanserver parameters "require and enable digital signatures in the registry from "1" to "0" but it still does not work any help would be appreciated.


Thanks
LVL 1
comteknAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cfairleyCommented:
I'm pretty sure that the workstation needs to be a member of the domain for it to have access.  Are you doing this successfully from another PC not connected to the domain?
0
gjohnson99Commented:
You don't need to be a member of domain but need to use a Domain login ID and password

like

domain_name/user_name


0
cfairleyCommented:
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

comteknAuthor Commented:
Acutally I found the problem and it was that one of the parameters was not changed on the server but thank you for the quick reply
0
cfairleyCommented:
comtekn,

For the benefit of all the experts and others that search the site, can you post which parameter needed to be changed?

Thanks,
0
comteknAuthor Commented:
Sure

Registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
the key: "requiresecuritysignature"  change it from "1" to "0".
             "enablesecuritysignature"  change it from "1" to "0"        
0
cfairleyCommented:
Thanks!
0
comteknAuthor Commented:
Please close question
0
moduloCommented:
PAQed with points refunded (250)

modulo
Community Support Moderator
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.