[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 379
  • Last Modified:

Hide remote desktop server name menu

I want to be able to hide the thing that displays the ip address or server name that you are on in a terminal session or remoote desktop session.  So if you know what I can do to not display that little thing at the top of the screen, that would be great.
0
The_Master_Chief
Asked:
The_Master_Chief
2 Solutions
 
maldonjCommented:
Hi. Check out this page: http://hem.fyristorg.com/vera/IT/TS_security.htm. There, you'll find plenty of information on Securing TS connections.

0
 
tnapolitanoCommented:

If you mean the yellow tab at the top, simply click on the pin on left side of bar. To totally disable, go to Remote Desktop > Options >Display tab and UNCHECK "Display the connection bar when in full screen mode"
0
 
The_Master_ChiefAuthor Commented:
I know how to disable it or hide it.  I should have explained myself better.  I have many users that use terminal services via tsweb/remote desktop connection, and I need to hide that little connection bar from them.  I don't want them to know what server they are logging into.  I have a script that randomly selects 1 of 4 servers and what's happening is that they are closing the page and reopening it until they get a server that they are familliar with.  That way, it kills one or more of the servers.  

How can I disable it for all of my terminal services users?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
The_Master_ChiefAuthor Commented:
by the way, I didn't find anything of use in that first link.
0
 
stardust126Commented:
I had the same problem, and there's no solutio.n
What I eventually did was writing in VB a FrontEnd for Remote Desktop where the user can only select resolution and when they click Connect it executes mstsc.exe with some parameters.
Works great.
0
 
The_Master_ChiefAuthor Commented:
Thanks for the responses.  I gave you both credit because you both gave me answers to my problem.
0
 
tnapolitanoCommented:
Thanks for the credit.

I did look up GPO's for this last night, no luck. A possilble solution is Remote Desktop Web Connection, with the TSWEB full screen option disabled. Of course, this won't deter users of remote desktop.

Good luck.



0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now