Unable to login to another user's mailbox via OWA

Hello,

I am unable to login to another users's malbox, even though I have rights to that folder.  It used to work, but it stopped.

http://server/exchange/mailboxname 

Opens page cannot be found.

Thanks
itamtAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MicrotechCommented:
have you changed the logon name or display name? if it is 2000 then check on the m:drive to see the name.
0
itamtAuthor Commented:
Logon name?

It is Exch2k3sp1

0
MicrotechCommented:
yeah I mean something like has the person changed their surname or any other details that may cause the mailbox name to change.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rhandelsCommented:
Hi,

If it opens a page that "the page cannot be found", then either the user is deleted or does not have permissions to use HTTP access to his mailbox. If the user still existed, it would normally say "cannot access page"..

Please check if the user still exists and after that, go to AD Users & Computers, choose Advanced in the view menu, go to the specified user, go to properties and then the Exchange Advanced tab. There should be some sort of option to chek if the user can use HTTP to access his mailbox (not behind a server right now)..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
itamtAuthor Commented:
User exists and mailbox name still the same.  
Tried other different users, no luck.
0
jmhquestCommented:
If you look at the permissions of the mailbox, is there an inherited Deny Send As and Receive As for your account or any groups that your account belongs to.
0
rhandelsCommented:
Hi,

Are you able to contact your webserver?? Do you have other content next to Exchange?? Try if you can access the website, else try to restart the IIS server (the website that hostst Exchange is also good enough)..
0
rhandelsCommented:
Thanx..

So what solved it??
0
itamtAuthor Commented:
Yes it was solved, reciepient policy changed email address to firstname.lastname and it that particular mailbox was just firstname@company.com


Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.