deleting a space betwwen two tables

I had design my site using dreamweaver, then when I finished I someparts that I prefered dowing them in front page>
 The problem:

When I open the page that was made using dreamweaver in frontpage a space apeares.(it is just apear when the file saved using dreamweaver)

The space appears between two tables I have in my design:

one table under another table??
romramAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

thechandlerCommented:
This may be too advanced, but if you click over into the "view code" you will be able to track down each table tag, and verify if in fact you have a table inside another table.

That would be step one.

Front page also insertes <br> & <&nbsp> tags on its own sometimes - which is not cool.
Look in the code between the two tables for unnecessary <br> or <&nbsp> tags.  Trying to delete them in frontpage may not work - this has happened to me before - you need to edit them out in something like notepad - or dreamweaver.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FahdmurtazaCommented:
This usually happens while importing dreamwever hml into front page or even editing it there. What infact you want to do with that. Post yor code here. That can be of help to you and us as we can better sujjest that way!
Regards,
Fahd Murtaza
0
rcmbCommented:
View your page in normal view and then select View, Reveal Tags

Look for the reveal tags </table> (this ends the first table) and <table> this starts your second table and delete the tags between these two tags.

In the end it should look like:

</table>
<table>

So now you have removed the extra code between the tables and the tables will display one on top of the other without spaces.

You can turn off reveal tags when you are complete by clicking on View, Reveal Tags if you desire.

RCMB
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.