Link to home
Start Free TrialLog in
Avatar of enzymemedia
enzymemedia

asked on

Error 503... what is this and how do I fix it.

Norton Internet Security installed on an XP v2 computer.

Outlook gives me this message when I try to send outwards.

Disabled all Norton products... still same problem.

I should mention that the email is received by the recipient, in spite of this error message.

But I want ingoing and outgoing scanning of email messages.

Any advice?



Panos
Avatar of sunray_2003
sunray_2003
Flag of United States of America image

Hi enzymemedia,

Once again just make sure that disabling Norton products still results in the issue.

what about firewall. is that also disabled ?

what type of email account you are having .. have you deleted and created the email account and does it help ?

can you post the exact error message ?

r u unable to send email to specific email address or anyone ?

can you have this email account setup in Outlook express and check if you are successful in sending emails .

SR..
Avatar of enzymemedia
enzymemedia

ASKER

XP firewall is up.

Norton products completely uninstalled on this computer now. Problem persists.

Email account is off of the company server. POP3 used to download emails.

The error message pops whoever is the recipient.

There is a further strange event occurring here, namely the EULA is showing up EVERY single time outlook is opened.

Panos
ASKER CERTIFIED SOLUTION
Avatar of sunray_2003
sunray_2003
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
sunray is right, if you temporarily give this user LOCAL admin rights and then open Outlook, it will give you the EULA one last time, but should never do it again.  Then you can take away the admin rights.  As far as the "Error 503", can you please post the exact error message with all of the verbage?  Thanks.

Mark
The problem has been resolved. It turns up that the ip address was listed as a spam originator for some reason. We cleared it up with the ISP. The 503 was being caused by that.

Panos