Link to home
Start Free TrialLog in
Avatar of estrada764
estrada764

asked on

Uable to set up home network

Hello all,
I have two computers that are set up in a home network and everything was working fine for a while. I was able to see both computers on the network and was able to use my one printer on both computers.I don't know why everything's not working anymore but this happened about four weeks ago when everything just stop working. I don't know much about networking! When I set up my home network it was very easy I just followed directions and everything kind configured itself.  What I do know about networking I learned on this site. So, I guess what I'm saying... is when someone gives me some advise, I would really appreciated if you can give me a step by step procedure so that it will be easy for me to follow. I am able to get on the internet on both computers, but I am uable to see computers or use the pinter.

Here's some information that might be uesful:  My main computer is running WinXP Home with the main printer, this computer is hooked up to my modem and  a belkin router and the other computer is running Win2K Pro and is in my basement which is connected to my router. I already named my computers and both have the same workgroup name.
My internet provider is SBC DSL

When I try to make the network using the network setup wizard (which I use before to set it up the first time),when I get to the point where it asked me to select an internet connection, I select the one that is most likely to be correct and then I click next but it tells me it cannot complet the nework setup wizard is reads: this computer must have a connection to the internet. Now here's what's going on, I have two option to choose from Here they are....

Local Area Connection Realtek RTL8139 Family PCI Fast Ethernet NIC
sbcis              WAN miniport (PPPOE)

Now, when I click on Local Area Connection it tells me it can't complete the connection as I said above. If I click on the sbcis it ask me for a password ot connect to the internet, but I'm aleady connected I connect to the internet as soon as I turn on my computer! I hope you guys follow what I'm saying here. Here's some more information that might be helpful and just learned this today. I did a ipconfig / all and here is the info: this info is from my main computer

Windows IP Configuration



        Host Name . . . . . . . . . . . . : DELL4500

        Primary Dns Suffix  . . . . . . . :

        Node Type . . . . . . . . . . . . : Unknown

        IP Routing Enabled. . . . . . . . : No

        WINS Proxy Enabled. . . . . . . . : No

        DNS Suffix Search List. . . . . . : WorkGroup



Ethernet adapter Internet Connection:



        Connection-specific DNS Suffix  . : WorkGroup

        Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethernet NIC

        Physical Address. . . . . . . . . : 00-C0-A8-83-C8-A0

        Dhcp Enabled. . . . . . . . . . . : Yes

        Autoconfiguration Enabled . . . . : Yes

        IP Address. . . . . . . . . . . . : 192.168.2.34

        Subnet Mask . . . . . . . . . . . : 255.255.255.0

        Default Gateway . . . . . . . . . : 192.168.2.1

        DHCP Server . . . . . . . . . . . : 192.168.2.1

        DNS Servers . . . . . . . . . . . : 192.168.2.1

        Lease Obtained. . . . . . . . . . : Saturday, December 04, 2004 6:27:06 AM

        Lease Expires . . . . . . . . . . : Monday, January 18, 2038 9:14:07 PM

Here's the info on my other computer when I did a ipconfig / all:



Windows 2000 IP Configuration



      Host Name . . . . . . . . . . . . : compaq
      Primary DNS Suffix  . . . . . . . :
      Node Type . . . . . . . . . . . . : Mixed

      IP Routing Enabled. . . . . . . . : No

      WINS Proxy Enabled. . . . . . . . : No

      DNS Suffix Search List. . . . . . : WorkGroup

Ethernet adapter Local Area Connection:



      Connection-specific DNS Suffix  . : WorkGroup
      Description . . . . . . . . . . . : Compaq NC3121 Fast Ethernet NIC
      Physical Address. . . . . . . . . : 00-08-C7-EB-08-1E

      DHCP Enabled. . . . . . . . . . . : Yes

      Autoconfiguration Enabled . . . . : Yes

      IP Address. . . . . . . . . . . . : 192.168.2.14

      Subnet Mask . . . . . . . . . . . : 255.255.255.0

      Default Gateway . . . . . . . . . : 192.168.2.1

      DHCP Server . . . . . . . . . . . : 192.168.2.1

      DNS Servers . . . . . . . . . . . : 192.168.2.1
      Lease Obtained. . . . . . . . . . : Saturday, December 04, 2004 9:10:48 AM

      Lease Expires . . . . . . . . . . : Monday, January 18, 2038 9:14:07 PM

Thanks in advance to all. I forgot to mention I have norton firewall on both computer.
Avatar of stevenlewis
stevenlewis

first question, do you have a router?
or is it
dsl --->xp pro ---->hub ---->xp home
these sites might help you
for step by step

see here
http://www.annoyances.org/exec/show/ics
www.practicallynetworked.com/sharing/sharing.htm



Try by disable the firewall on both computers.  Make sure filesharing is enabled on both computers.  If you can share files with norton firewall disabled, the you need to cange your firewall settings.  
Also, type in the "RUN" command: \\192.168.2.14, from the computer with the 192.168.2.34 address, and see if you can connect. Try with the firewall enabled and disabled.  
I have had problems with Norton Firewall just deciding one day to start blocking everything.  SO start there but also did you update your Windows XP machine to Service Pack 2 that has it's firewall turned on by default?  If so you might want to try turning that off and the Norton off and see if that fixes it then turn them back on one at the time until you find the one causing the problems and get that one configured.

Avatar of estrada764

ASKER

Hey guys - I tried the run command and a dialog box comes with a title connect to compaq, which is my other computers name. It opens up a printer folder but nothing in them. I also turned off both firewalls on the both computers and still nothing.

I still don't understand why the network wizard won't let me make a connection. I think this is where the problem might be. Because if I can't create a network to start with, than the computers won't be able to see each other. Like I said before if I try to create a network using the sbcis, which is my internet Provider, but it won't let me because that's disabled since I'm using the Belkin router it's connected through my Local Area Connection. I'm I making any sence?

When I look in my Network Connections I have two, the first one reads:
sbcis                                                                             Local Area Connection
Disconnected, Firewalled          The other reads:              Connected, Firewalled
WAN Miniport (PPPOE)                                                    Realtek  RTL8139 Family PCI  Fast Ethernet NIC

Right now I hooked up through Local Area Connection, because if I use the sbcis I would have to disconnect the modem from my router and would have to connect it back to my computer. I hope I'm making sence here.

Thanks for the quick response. Sorry I took so long to answer I was out Christmas shopping with the family. Thanks again!
OK I need a little help understanding here.  You have 2 computers One XP and One 2000.  They are connected to a router and the router is connected to your internet service provider. Right?


Now you want to be able to access files from 1 computer to the other and you can't do that right?  
Are you still sharing files on each machine?

Are both computers able to get to the internet?

Next can you ping one computer from the other one?  
From Compaq type this command

ping DELL4500

see if you get a responce then if you do then it is a most likely a software issue blocking file and printer sharing and we need to try some other stuff.  

Sorry to be so simplistic but I have found that the best thing to do is establish what you can and can't do before trying all kinds of solutions because most of the time this stuff is very easy to solve.

Jamey


Hi Jamey - Yes my router is connected to my ISP, both computers have access to the internet. Yes I would like to be able to access files from one computer to the other, most importantly is to be able to share my printer.

I am able to ping my Dell4500 from my compaq but, I am unable to ping my compaq from my Dell4500.


OK it sounds like the Dell computer has windows firewall blocking "File & Printer Sharing"  that will prevent it from allowing a ping request.  The computer is able to get to the internet so everything is configured correctly.  I am assuming that the Dell has Windows XP on it.  If so go to the network control panel and click on "Windows Firewall"  if the firewall is truned on then click the "Exceptions" tab and see if "File and Printer Sharing" is checked if not check it and say OK.  Then try to ping the Dell again from the compac.  

I am also assuming that when you right click on the  newwork connection on the Dell that "File and Printer Sharing" is enabled for the connection.

If this computer isn't the one with XP then something else is blocking the ports.
The dell does have Windows XP Home. I've checked everthing that you mention and still I am unble to ping compaq computer. I have also tried to ping after I disabled both firewalls on the both computers.  So if I can't ping the compaq than something must be wrong with the compaq running Win2k. Because I am able to ping the dell from my compaq but when I try to ping the compaq from my dell, this what get :
Ping request could not find host compaq. Please check the name and try again.


Ok lets try to ping the IP address to be sure that it's not some kind of DNS thing.  From the Dell ping  192.168.2.14 (if that is still the IP of the compaq)  If that doesn't go through then I would unistall Norton Firewall on that machine and go from there.  I mean if the computer can access the internet and can send out ping request to the Dell then there has to be something preventing incomming traffic and the only thing that can do that on a Win2k machine is some 3rd party software I think.  I'm running out of ideas here but I will say again I have had issues with Norton Firewall.  Really networking isn't this hard.
Okay I tried what you said, ping 192.168.2.14 and this is what I got.

Pinging 192.168.2.14 with 32 bytes of data:

Reply from 192.168.2.14: bytes=32 time<1ms TTL=128

Reply from 192.168.2.14: bytes=32 time<1ms TTL=128

Reply from 192.168.2.14: bytes=32 time<1ms TTL=128

Reply from 192.168.2.14: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.2.14:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms
Ok so it's not blocking all incoming network traffic.  Try this

Pick a folder that you are sharing on the compaq.  Lets say c:\myFolder
make sure you know the shared name of the folder
YOu should be able to go to the Dell and map a network drive, or browse to that folder.

Open windows explore and type in the address bar or type in the "Run" box
\\192.168.2.14\myfolder

that should bring up that folder on the compaq.  As long as you have shared that folder everything should work like that.  Now as for what is stoping the name resolution I'm not sure.  but give that a try and see if you can get to the compaqs folder.
Is NetBIOS over tcp enabled? (on both)
ASKER CERTIFIED SOLUTION
Avatar of jtwestmo
jtwestmo

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
In 98 you couldn't shut it off, in XP it's off by default. The wonderrous ways of M$ LOL
Huh????