Link to home
Start Free TrialLog in
Avatar of happoyer
happoyer

asked on

Printing stops after a few pages with CR9 (version 9.2.0.448)

For CR9 (version 9.2.0.448) and Windows XP SP1 the printing of some reports stops after the first few pages. The printer shows that it is waiting for more information and then typically times out. The same report with the same CR9 version prints well under Windows NT 4.0.

Any help, Heinz
ASKER CERTIFIED SOLUTION
Avatar of Mike McCracken
Mike McCracken

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Are you printing the report in Crystal Reports format, or as a .pdf document?  If its .pdf, you may have an issue with postscript drivers.  A 200KB .pdf file can get expanded to 10MB when it spools to a printer using a non-postscript driver.

~Kurt
Avatar of happoyer
happoyer

ASKER

> Are these printing to the same printer?
No, the reports are printed to different printers (Kyocera).

> Have you tried reinstalling the printer or downloading a new driver?
Yes, I have installed loads of new printers for the different Kyocera printer models, but it did not work.

> Are you printing the report in Crystal Reports format, or as a .pdf document?
This does only happen when the printing is done from the preview. If the report ist converted into PDF and printed afterwards, there is no problem.

Heinz

Which version of Crystal?

Is the preview from the Crystal designer or an application?

mlmcc
> Which version of Crystal?
CR9, version 9.2.0.448. What problems will come when I install service pack 3 of CR?

> Is the preview from the Crystal designer or an application?
Preview is from the application.

Heinz
I would think no problems though you will probably have to rebuild the application to include the updated Crystal files.

mlmcc
The problem is solved. It has something to do with Kyocera laser printers. I installed the latest version of the printer driver and deactivated the fonts of the printer. Then it worked.

This problem was not related to the SP of CR. It worked with SP3 and without SP in the same manner.

Heinz
Glad i could help

mlmcc